Report as Inappropriate

You are reporting a comment on Inkscape to OpenSCAD converter v6 as a violation of the Thingiverse Terms of Service. Thank you for taking the time to bring this matter to our attention. To help our team best respond to this issue please take a few moments to describe what brought this matter to your attention.

I can't use it, when I try on osx 10.7.5 running python 2.7.1, it fails and tells me to install the 'fantastic lxml wrapper'. And that, is effectively impossible for me. I googled for 20 minutes trying to figure it out and it's a no go. Has anybody here gotten this working using the above mentioned versions? Thanks.