Loading

1:48 Queen Anne Chair

by PrettySmallThings, published

1:48 Queen Anne Chair by PrettySmallThings Sep 23, 2012

Featured Thing!

Description

Even smaller than the original. Print for use in scale models, dollhouses or just to show off your printing skills.

Recent Comments

view all
Having not previously run this print on my Rep 2 - I gave it a try tonight. Worked fine on the medium setting. Some general advice: Printing the split version is much easier than the whole version. Try a different roll of filament - I have a few on hand that just don't handle intense retraction well. Also, switch to medium or low if you haven't already already. You'll generally get fewer errors than the high setting.
I am struggling to print this using the makerbot2 software. At the factory settings for speed and temp, it stopped extruding the legs and stopped completely. I turned the heat up a bit (245) and slowed the extruder speed to 80 and it helped a bit. Is there any advice as to how I can fix this problem?
I Made one, Good job Kacie, Keep It Awesome ~

More from Model Furniture

view more

Liked By

view all

Give a Shout Out

If you print this Thing and display it in public proudly give attribution by printing and displaying this tag. Print Thing Tag

Instructions

Printed on a Replicator with skeinforge 47 and acceleration turned off. Set "Extra Restart Distance to 0" under Dimension to print the small diameters in this design. I do not have an operational skeinforge 50 profile that prints small diameters reliably at any speed - I'd welcome any tips if you're able to do so.

The assembled version has small discs on the feet to help with adhesion, but I often use a raft in addition as well. I print these in multiples, always being careful to line them up in a column up the y axis, to keep the delicate columns out of the way of my second extruder.

I get about 50% breakage when printing the assembled version. The "easy print" version is a little more reliable 25% breakage & quicker print time.
I am struggling to print this using the makerbot2 software. At the factory settings for speed and temp, it stopped extruding the legs and stopped completely. I turned the heat up a bit (245) and slowed the extruder speed to 80 and it helped a bit. Is there any advice as to how I can fix this problem?
Having not previously run this print on my Rep 2 - I gave it a try tonight. Worked fine on the medium setting. Some general advice: Printing the split version is much easier than the whole version. Try a different roll of filament - I have a few on hand that just don't handle intense retraction well. Also, switch to medium or low if you haven't already already. You'll generally get fewer errors than the high setting.
I Made one, Good job Kacie, Keep It Awesome ~
I made one :)  Gosh, this thing qualifies as an absolute TORTURE test of the replicator.   
Sliced and printed at 75 micron (0.075mm).  It took about 30 minutes to print, using the SailFish accelerated firmware and RepG 039.PrettySmallThings, you rock.  Great model.
In know all about breakage in miniature printing. Alas, it is the price we pay.... Seriously, well done! I can totally use these.
That is insanely tiny! Thanks for the tip about Extra Restart Distance, I didn't know about that setting and I was running into that problem.
Top