Loading

40MM Fan duct for MendelMax & Prusa V3

by UltiBots, published

40MM Fan duct for MendelMax & Prusa V3 by UltiBots Nov 13, 2012

Description

40MM Fan duct for MendelMax & Prusa V3.
This new & improved version is more compact and has beefier attachments. It fits between the Supa-Flat bushings and has clearance for bulldog clips. Like V2 is has an open end for better viewing during printing. It fits well with a J-Head.

Alibre PE source files included.

MendelMax 1.5+ kits and printed parts are available for purchase at ultibots.com.

Recent Comments

view all
Where can I find the model for those bushing holders bolted to your x-carriage in the photos? I have been looking for that part with no success.. thanks!
I have a MendelMax. I had a little trouble with my "V2 Wades" and J-Head. I'm also using a X cartridge that has mounts on both the front and back. This way I use the adjustable belt tensioner and have another mount for the fan. In my configuration it is very tight. I had to sand the mount so that it was lower. I also made the screw hole on the mount a little lower by using a drill bit as a saw. Once I did this the duct was level (Just below the smooth rod). The hotend is just below the duct (2mm). Very tight fit. I also had to do some surgery on the Wades (I cut a corner off the bottom), because it rubbed up against the belt tensioner. Oh and I had to cut the duct bracket as well. My wades is also at a 45% angle. All in all a very tight fit. But I got it all to work. I have found that a fan is a must. On my Prusa Mendel I have a fan, but it does not go around the print head, it just cools from the back. The back prints perfect, but the front still has problems. I believe that this duct will work miracles!

More from 3D Printer Extruders

view more

Liked By

view all

Give a Shout Out

If you print this Thing and display it in public proudly give attribution by printing and displaying this tag. Print Thing Tag

Instructions

This fan duct works with AlephObjects Supa-Flat X-Carriage
thingiverse.com/thing:10646
The bearing holders shown are:
thingiverse.com/thing:15205, the last one on the download list.
SDP_bearing_mount_for_y_axis__on_side_with_square_ends_and_fixed_holes_by_Simon.stl file.

Note: the fan mount is also the belt clamps.

Other mount options are: thingiverse.com/thing:29753

V2 is: thingiverse.com/thing:29985
V1 is: thingiverse.com/thing:28900
Where can I find the model for those bushing holders bolted to your x-carriage in the photos? I have been looking for that part with no success.. thanks!
I have a MendelMax. I had a little trouble with my "V2 Wades" and J-Head. I'm also using a X cartridge that has mounts on both the front and back. This way I use the adjustable belt tensioner and have another mount for the fan. In my configuration it is very tight. I had to sand the mount so that it was lower. I also made the screw hole on the mount a little lower by using a drill bit as a saw. Once I did this the duct was level (Just below the smooth rod). The hotend is just below the duct (2mm). Very tight fit. I also had to do some surgery on the Wades (I cut a corner off the bottom), because it rubbed up against the belt tensioner. Oh and I had to cut the duct bracket as well. My wades is also at a 45% angle. All in all a very tight fit. But I got it all to work. I have found that a fan is a must. On my Prusa Mendel I have a fan, but it does not go around the print head, it just cools from the back. The back prints perfect, but the front still has problems. I believe that this duct will work miracles!
Will this work with the MendelMax 1.5 LM8UU x-carriage?
Zangetsu57 -

I am not sure, never tried. The mounting bracket will also be a concern. Look at thingiverse.com/thing:81300. Brad
Thanks. It looks like the J-head nozzle for my setup does clear the fan duct. Should I print the duct fan with support? I had to break out a bunch of tabs on a first test print and it was pretty tedious. It might be a newbie mistake. I also had an issue in printing the mounting bracket - the vertical hole gets filled in. Any ideas on how to fix this? Thanks!
Use Slic3r 0.7.2b for best results with NO support 50% infil an .2 or .3 layer height. - Brad
Hey Renae!

This is currently the best directed fan mount for the makergear carriage.

thingiverse.com/thing:10988
Renae - in reply to Roach
Thanks, I'll try it
Renae -
Thanks for your interest in my design. Currently I am focusing on designs for the kits sold at our store. - Brad
Just printed fine but i use greg's x carriage. I made a mount in sketchup but it isn't slicing properly. anyway you could tweek it. I dont know how hard that is in the program you use.
ta305 -
Glad you got it repaired. Netfabb works great.
Thanks for trying my design and for your adaptation.
Brad
Do you see print quality improvement with this over a non directed fan?
Roach -
I had ABS lifting with a non directed fan.
This designed has helped greatly.
Brad
That's exactly the issue I had with my wide angle fan.

But my belt is now bottom mounted so I'm having to design a weird new fan duct that curves around my belt. I might just build the fan into my x-cart. Have you tried that?
Roach -
Cool idea, haven't tried...
Might be hard to print?
Brad
i printed one of these and when i installed it, it was lower than my hot end.. 

i am using the super flat x carriage + classic wade + jhead

i might have to switch to the greg extruder to make this work?
jtktam -
Thanks for trying my design.
I haven't tried it with Wades or Gregs extruders.
I have yet to design a part to extend the hot end.
PM me if you have an easy solution and I will look at it.
Thanks - Brad
I tried but failed to print this one. The walls are very thin and the slic3r gcode did not direct the printer to do  the layers in one move. What settings did you use for printing?
Kulturfolger -
I got great results with:; generated by Slic3r 0.7.2b on 2012-11-23 at 16:28:49
; layer_height = 0.3
; perimeters = 2
; solid_layers = 3
; fill_density = 0.5
; nozzle_diameter = 0.5
; filament_diameter = 2.9
; extrusion_multiplier = .9
; perimeter_speed = 70
; infill_speed = 90
; travel_speed = 130
; extrusion_width_ratio = 0
; scale = 1
; single wall width = 0.70mmThanks for trying my design.
I use Slic3r 0.97 and there is a lot of travel going on. Instead of printing layers in one move, there is much jumping going on. I just need this one on my mendel! I will report any progress!
Yeh, for me also.
0.9.7 slices wierd.
0.7.2b slices nice.
Top