Loading

first openscad thing

by knewter, published

first openscad thing by knewter Jan 19, 2013

Description

This is the stl for the first openscad model I've made. I did it after reading the openscad tutorial here: makerbot.com/blog/2011/02/02/openscad-intermediates-combining-forms/

Recent Comments

view all

Alright, so I downloaded and built today's build of openscad and it fixed it. About to upload this one (already uploaded the correct version of the dome one)

Maybe my version of openscad is broken or old or something. I'm using the version packaged with ubuntu raring ringtail at present, "OpenSCAD version 2012.09.03"

you printed it? Did it look like this stl or did it look like the openscad output? i.e. was it like a die or like a die with a structure cut out of the middle?

I've opened an stl with a similar problem (my only other upload so far) and it looks broken just like this in the makerware software. I haven't opened this one in makerware yet. Wasn't going to try to print it till I fixed it.

Makes

Give a Shout Out

If you print this Thing and display it in public proudly give attribution by printing and displaying this tag. Print Thing Tag

Comments

You must be logged in to post a comment.

knewter on Jan 19, 2013 said:

This isn't rendering the same in the thingiviewer as it is in opencad, not sure why that is. There's another whole structure that's 'differenced' out of this.

atartanian on Jan 20, 2013 said:

are you sure you uploaded the final stl output? I tried this and it definitely worked for me....

Top