Loading

Velociraptor Trophy

by Oldmicah, published

Velociraptor Trophy by Oldmicah May 4, 2013

Description

It sounds like Jurassic Park 4 is returning to Isla Nublar. The most obvious plot (to me) is that a big game hunter will be organizing 'unique' hunting expedition which of course go horribly, horribly, horribly wrong. He'll need something to attract lovable, yet hopelessly naive billionaires, so on his office wall is a Hunting trophy!

Jeff Goldblum will invite himself along and later, shaking his head and looking at the first body will say something like 'Oh look, another demonstration of survival of the fittest'. That's the film I want! :)

Recent Comments

view all
Hey Alec: Sorry about that. It's a problem with the Modeler I'm using. It doesn't set scale appropriately.

I'm just rescaling after loading it into Makerware. If you are having trouble doing this, let me know and I'll if I can't wash it through something else that will set a more reasonable scale.
I am running into an issue where this is showing up as a 1.7mm object regardless of what settings I load it with. I am wondering if anyone else has run into this problem and if so have you figured out what the issue is? Using Ponterface, Slic3r, and Sketchup

More from Creatures

view more

Makes

Liked By

view all

Give a Shout Out

If you print this Thing and display it in public proudly give attribution by printing and displaying this tag. Print Thing Tag

Instructions

I took Otaku's excellent model, chopped off part of the shoulders (to fit on the plaque) and put a simple plaque behind it. I printed it at high res on a Makerbot2 with rafting and support without issue. (6cm tall, with plaque flat on plate) This is Otaku's low res version. If there's interest, I'll wrangle up a machine with a bit more horse power and crank out a hi-res version.

This was meant as a quick and dirty joke for a friend: If you have any problems with it, let me know!
I am running into an issue where this is showing up as a 1.7mm object regardless of what settings I load it with. I am wondering if anyone else has run into this problem and if so have you figured out what the issue is? Using Ponterface, Slic3r, and Sketchup
Hey Alec: Sorry about that. It's a problem with the Modeler I'm using. It doesn't set scale appropriately.

I'm just rescaling after loading it into Makerware. If you are having trouble doing this, let me know and I'll if I can't wash it through something else that will set a more reasonable scale.
Top