Loading

Report as inappropriate

First, keep in mind that unless this is a really, really old FF Creator -- 2012 -- it came with Sailfish. So, the issue is just falling back to an older version of Sailfish. You can do that with RepG 40r33 - Sailfish by just selecting an older version. If you want the version distributed by FF, you will need to get it from them. You might try posting at the flashforge group at groups.google.com.