Loading

Report as inappropriate

Would a Mega board with Ramps v1.4 be compatible? More specifically, what (if anything) would need to be changed in the firmware?