Loading

Report as inappropriate

First of all, this is cool :)

However, is anyone have a problem with the "hair" on Hairy_Lion_with_brim NOT sticking to the lion but sticking to the sacrificial wall fine about 95% of the time?

Slicer previews show the "hair" seems to be about a half mm from the lion perimeter, and I am left with maybe a dozen or so hairs stuck to the lion and the rest falling off the lion when I snip them from the wall.

Noticed that this anomoly shows up in the slicing previews with:
slic3r 1.3.0dev (dated January ‎18, ‎2018, ‏‎10:34:05 AM)
slic3r PE v1.38.5
cura v3.1.0

I have not tried the other two variations of the lion that appears at https://www.thingiverse.com/thing:2007221

Also noticed that when loading into certain slicing/viewing apps that there are errors in the model that most of the apps I have. For example, slic3r repair, meshlab, freecad, netfabb, r, microsofts azure repair site, ...). When I try to fix the model, it takes forever in some or fails to fix at all (it says no errors but the errors are still visible in various apps).

I was finally (??) able to fix the model (not entirely sure of that) via makeprintable.com so that it didnt show up any anomolies in netfabb and repetier-host. didnt make a difference to the slicing tho.

I am printing this on a tuned tevo tornado (no problem printing other models) using Hatchbox gold PLA (190C for hotend, 50C for bed)

Any advice on how to print this is appreciated, as I'd love to be able to see it completed

Hairy Lion