Loading

Report as inappropriate

Probably podunk have stock marlin not supporting storing new parameters in built-in eeprom memory, version should display during start-up, I bet it is 1.0.1. There will be 2 options, upgrade marlin to 1.0.9 or add command setting new e-step value in slicer.