Loading

Report as inappropriate

Thanks. I wasn't sure. When I installed the firmware, my extruder didn't work properly. I had to revert back to the earlier Jetty version. I was troubleshooting when I saw the mention that Thing-O-Matic users needed to update their EC Firmware (my v3.6 EC board is already at v3.1 firmware) and I thought that might have been the reason. I must be doing something ELSE wrong.