Loading

Report as inappropriate

No. There's no reason why we would change that. If you want the old dualstrusion system, then use RepG 39 or RepG 39 - Sailfish for dualstrusion. If you want the new dualstrusion system then use RepG 40 or RepG 40r5 - Sailfish. All that needs changing is a new version of Sailfish which supports either the old or new systems. Sailfish 4.1 and 7.0 only support the old system. Sailfish 4.2 and 7.1 supports both the old and new systems. 4.2 and 7.1 are still in beta test but may be released later this week.