Loading

Report as inappropriate

ChuckAndy, I'm not comfortable supplying my config files for 2.0.9 because I GUARANTEE that if you use them, the resulting Marlin compile will trash your printer.

If you are having issues compiling 2.0.9, it's because you are using config files from an older or newer version of Marlin, which isn't allowed.