Loading

Report as inappropriate

Yeah they're fully compatible with any version of the Robo3d R1. V2 is the latest which I should probably get around to sharing. Message me on the robo3d forums if you want the .zip file