Loading

Cant get Printer connected to Cura

Please Login to Comment

I am trying to connect my printer to Cura(2.4) in order to calibrate the auto-leveling sensor, but the printer won't show up in Cura.
I have tried all USB ports. On MAC
or, should I just use a different slicer?

Have you installed the arduno driver? I made the mistake of not and it would not connect until I downloaded it.
I'm doing the same thing currently. good luck ;)

I had the same problem. Download Repetier and use that instead. You can print direct from the software or upload to the memory card that is still in the machine.. Can even use it to adjust things on the fly.

Hi, I've the same problem. I downloaded Cura 2.5, 2.3 and 15.4.6, but none of them worked. What's the problem?

IF YOU CANT LINK TO YOUR 3D PRINTER: Google and download a USB-SERIAL CH340 driver
this also applies for MACs

Cura only works with A8 via USB on older versions (pre 2.3)
The new version looks for a different/wrong USB Serial interface string, maybe this gets fixed in future releases but who knows...

UPDATE: I have installed cura 15.04.6 and got it to work with that.

I had the same problem, update us if you get it to work :)

I installed Cura 15.4.6 and that worked

Mine has issues connecting to cura also ive just been using pronterface for controlling and SD card to print

Hi.

To my knowledge. You can't print/connect directly to Cura?
I use Cura to slice to file. Octoprint or sd card.

Hi,
There's a printing menu on Cura 2.3 and 2.4 (versions I've tried). But... It didn't worked for me.
Also, octoprint didn't worked well neither in my case. SD card seems to be the surest way.