Loading

ANET A8 RESTARTING WHEN I PUT TO HEAT

a8 printe anet heat heating help off on problem restart restarting turning

Please Login to Comment

I don't know whats going on buddies, please help me, my english its not so good, hope you understand, i tried everything and the problem still happening.

Video on YT: https://youtu.be/QyXNzg6EIkM

so this time I replaced the board and problem continued. After further testing I found the hot bed wire with signs of damage. I ran the print with the bed temp at zero and I was able to print with out the restart.... so yeah the cable was the culprit

I replaced the heat bed today, problem persist seems it is the board. I will update when this is replaced.

I'm having the same issue, turns off when trying to heat. I've replaced the power supply and upgraded firmware to marlin with no success. Put it in your list of things not to do when solving this problem. Next I will be trying to replace the hot bed as some suggest. I will keep updating on this

It looks like you are heating both bed and extruder at the same time.
Try changing a setting to heat the bed first, and when it has come up to temperature and stabilized, then heat extruder.
With both heaters trying to get up to temp at the same time, the load may be too much for the power supply to handle.

Line 10 and 11 set bed temperature and wait for it to be reached before proceeding.
Lines 12 and 13 home the axises.
Line 17 then heats the extruder.

Check your G Code and see if it is different.

It could have something to do with the Skynet firmware. Skynet is Marlin with a few tweeks. Could be the printer is taking too long to heat and the Skynet thermal runaway protection has caused the restart. You may want to flash with the latest Marlin with Anet a8 profile.
Skynet can be edited and change the thermal runaway settings and then flash it to the board.( I am not an expert at editing firmware )
I am sure there is someone here that can help.

I have same eratic problem, but i have mofset's, due for high ambiant température i think, please turn printer off and re-test after 10 mn
(Marlin-1.1.8)

My first guess/question is: do you have a MOSFET board installed for your heated bed?
"Might" be that the lack of it is causing the restart?
I'm only 3 months into 3D printing, so I'm just kinda guessing.