Loading

Warped X guide Rods?

by Spudtree

I've been fine-tuning my printer lately and I haven't been able to get a perfect first layer across the bed, I dismissed it as a warped bed and moved on to tune other things. Today however I put on a glass bed to fix it and the problem persists, the center of the bed is different from the 4 corners. I've attached a picture of it. Could my Guide rods be bent in the middle? Anyone experience something similar?

Anet_A8 Help
View Comment

Looking for an old A8 Display?

by ehays124

I am looking for an old A8 display that doesn't work anymore. I want the Tactile push button switches off of it. If anyone has one or tge switches to one and would like to trade for a spool of PLA, (brand new in the box, multiple colors to choose from). I would be willing to ship it anywhere i the U.S. free of charge for the trade. Thanks.

View Comment

Extreme underextrusion?

by Lacrivilho

I got two new rolls of filament for christmas (Both PLA), and decided to build a dry box for them. The first print with the new filament was a small red eagle statue, to see if everything was working correctly. It wasn't. There were weird diagonal lines on the print surface, that I had never seen before. I found images of strong underextrusion, that seemed to match my print surface, but increasing the extrusion multiplier didn't help much. Even at over 300% flow there were still lines. I thought that the dry box might be the fault, and took the filament rolls out. It changed nothing. I thought it might be the new filament, and tried one of my old rolls, but once again the lines were still there. I tried changing the heat, I ran some cleaning filament through it, I changed the nozzle, I looked for loose screws, but nothing. When I printed a Benchie, there were no more diagonal lines, but there were still strong signs of underextrusion and especially on the thin parts like the chimney there were still many imperfections. I printed two more benchies with slightly different settings, and surprisingly the imperfections were the same on all of them.

My nozzle size is 0.5mm, and both filaments used in the images are filamentum PLA. For slicing I used Cura

View Comment

Anet A8 Under Extrusion

by dvanw6

So I'm getting weird, temperamental under extrusion, and I have no idea why. I cleaned the nozzle not too long ago, and I'm doing another print with a 110% flow rate and its still the same. When I did the prints in the picture, I printed the clean one first, and then right after did the bad one, and it makes no sense. Its not Cura since the settings like I said are the same and the increased flow rate does nothing.

Anet_A8 under_extrusion
View Comment

anet a8 was getting the best of me....untill

by igotit

a lil back story.
i got into printing with a cr-10 in november,i love that printer.no hassel,no problems.....i print 50-90 hours a week since november.
i build and design parts for a friends rc addiction.....and mine.
anyway a deal came up that was hard to pass,anet a8 ,upgraded aluminium frame,dual mosfets for heat,bl touch installed and flashed marlin firmware,build tak setup,new glass and hotends,repaired solder joints on bed,bigger gage wires....ect.....all for $150.
the guy said all that was left was to fine tune the machine,but it did print.
so i went check it out,he test printed.....anet came home with me.
fought it for 2 days,sd card reader dont work,so i downloaded driver to run usb.....finally i was able to print.followed a few youtube vids on setting up a8 with marlin,and bl on cura.i had 3 crummy prints then started having problems.display would shutdown few mins after print,sometimes after print starts heat would turn off,most times the nozzle would start print process 1/2in above bed as if the bl told it the bed was there.
lots of drama.....i was about to call it quits.
then i lost ability to print from usb.

so i switched to my cr-10 profile in cura......everything work beautiful.
so now i made exact same profile with anet a8 build volume.......im 6 hours and a few prints flawless printing petg with the a8 on cr-10 settings.
i followed this nice setup vid.
this vid only applies to marlin firmware and cura,printer doesnt really matter,aslong as design similar and layout.
im sure a delta type will be different.
maybe this info will help others.
ive still got alot to learn about the a8,and settings.....ect.
ive noticed the a8 makes alot of clicking type noise,im not familliar with liniar bearings....so i guess ill dig in n research.

[url]https://www.youtube.com/watch?v=e_oYjF3ij-Y&index=6&list=PL1c4AOtZMv8bheXv6C4x6GNURldxsEHkH&t=5s[/url]

View Comment

I’ve got one too

by robot999

I’ve done a lot of upgrades wouldn’t call it an anet a8 anymore tbh newest upgrade e3d v6 hotend

Anet a8 E3d E3D_v6 upgrade
View Comment

need help

by keithfunk

so i got my first anet a8 3d printer and i know what i want to print its just i dont know how to get the file ready for it to print, it wont accept the file at all ive tried to unzip it and convert it but nothing works

Anet_A8
View Comment

Help after swapping a board

by sunksubmarines

I originally had the anet long rectangular board, it eventually melted the hot bed wires and shorted the entire thing out. I bought a replacement board off of ebay for a anet a8 (square red board) Connected everything just fine but one problem I had was the Zaxis carriage would only go up and stop halfway up the printer. The screen shows it is at 240mm (max height of printer) but still stuck at halfway. I thought it would be my steps per mm but those settings look normal when I run M503. (shown below) Any help would be greatly appreciated to get this printer back up after a year.

< 11:31:54 AM: FIRMWARE_NAME:ANET_A8_20160525 http://www.anet3d.com/ VERSION:ANET V1.0 MACHINE_TYPE:ANET_A8 EXTRUDER_COUNT:1
< 11:31:54 AM: Printed filament:84.52m Printing time:0 days 21 hours 59 min

11:32:11 AM: N22 M503 *53
< 11:32:11 AM: EPR:2 75 115200 Baudrate
< 11:32:11 AM: EPR:3 129 84.519 Filament printed [m]
< 11:32:11 AM: EPR:2 125 79177 Printer active [s]
< 11:32:11 AM: EPR:2 79 0 Max. inactive time [ms,0=off]
< 11:32:11 AM: EPR:2 83 360000 Stop stepper after inactivity [ms,0=off]
< 11:32:11 AM: EPR:3 3 100.0000 X-axis steps per mm
< 11:32:11 AM: EPR:3 7 100.0000 Y-axis steps per mm
< 11:32:11 AM: EPR:3 11 407.0000 Z-axis steps per mm
< 11:32:11 AM: EPR:3 15 400.000 X-axis max. feedrate [mm/s]
< 11:32:11 AM: EPR:3 19 400.000 Y-axis max. feedrate [mm/s]
< 11:32:11 AM: EPR:3 23 8.000 Z-axis max. feedrate [mm/s]
< 11:32:11 AM: EPR:3 27 100.000 X-axis homing feedrate [mm/s]
< 11:32:11 AM: EPR:3 31 100.000 Y-axis homing feedrate [mm/s]
< 11:32:11 AM: EPR:3 35 4.000 Z-axis homing feedrate [mm/s]
< 11:32:11 AM: EPR:3 39 20.000 Max. jerk [mm/s]
< 11:32:11 AM: EPR:3 47 0.300 Max. Z-jerk [mm/s]
< 11:32:11 AM: EPR:3 133 0.000 X home pos [mm]
< 11:32:11 AM: EPR:3 137 0.000 Y home pos [mm]
< 11:32:11 AM: EPR:3 141 0.000 Z home pos [mm]
< 11:32:11 AM: EPR:3 145 250.000 X max length [mm]
< 11:32:11 AM: EPR:3 149 228.000 Y max length [mm]
< 11:32:11 AM: EPR:3 153 240.000 Z max length [mm]
< 11:32:11 AM: EPR:3 51 400.000 X-axis acceleration [mm/s^2]
< 11:32:11 AM: EPR:3 55 400.000 Y-axis acceleration [mm/s^2]
< 11:32:11 AM: EPR:3 59 400.000 Z-axis acceleration [mm/s^2]
< 11:32:11 AM: EPR:3 63 400.000 X-axis travel acceleration [mm/s^2]
< 11:32:11 AM: EPR:3 67 400.000 Y-axis travel acceleration [mm/s^2]
< 11:32:11 AM: EPR:3 71 400.000 Z-axis travel acceleration [mm/s^2]
< 11:32:11 AM: EPR:0 880 0 Autolevel active (1/0)
< 11:32:11 AM: EPR:0 106 0 Bed Heat Manager [0-3]
< 11:32:11 AM: EPR:0 107 255 Bed PID drive max
< 11:32:11 AM: EPR:0 124 80 Bed PID drive min
< 11:32:11 AM: EPR:3 108 196.000 Bed PID P-gain
< 11:32:11 AM: EPR:3 112 33.000 Bed PID I-gain
< 11:32:11 AM: EPR:3 116 290.000 Bed PID D-gain
< 11:32:11 AM: EPR:0 120 255 Bed PID max value [0-255]
< 11:32:11 AM: EPR:3 200 95.000 Extr.1 steps per mm
< 11:32:11 AM: EPR:3 204 50.000 Extr.1 max. feedrate [mm/s]
< 11:32:11 AM: EPR:3 208 20.000 Extr.1 start feedrate [mm/s]
< 11:32:11 AM: EPR:3 212 1000.000 Extr.1 acceleration [mm/s^2]
< 11:32:11 AM: EPR:0 216 3 Extr.1 heat manager [0-3]
< 11:32:11 AM: EPR:0 217 230 Extr.1 PID drive max
< 11:32:11 AM: EPR:0 245 50 Extr.1 PID drive min
< 11:32:11 AM: EPR:3 218 7.0000 Extr.1 PID P-gain/dead-time
< 11:32:11 AM: EPR:3 222 2.0000 Extr.1 PID I-gain
< 11:32:11 AM: EPR:3 226 40.0000 Extr.1 PID D-gain
< 11:32:11 AM: EPR:0 230 255 Extr.1 PID max value [0-255]
< 11:32:11 AM: EPR:2 231 -3000 Extr.1 X-offset [steps]
< 11:32:11 AM: EPR:2 235 -800 Extr.1 Y-offset [steps]
< 11:32:11 AM: EPR:1 239 1 Extr.1 temp. stabilize time [s]
< 11:32:11 AM: EPR:1 250 150 Extr.1 temp. for retraction when heating [C]
< 11:32:11 AM: EPR:1 252 0 Extr.1 distance to retract when heating [mm]
< 11:32:11 AM: EPR:0 254 255 Extr.1 extruder cooler speed [0-255]

troubleshooting
View Comment

Anet A8 print bed wabble

by Martinalolal

I´ve had my Anet A8 for two months now and it has been printing fine until a few days ago, I recalibrated the printing bed and out of the blue it started wabbling at the linear bearings.
Do I have to replace them?
An another thing that I´ve noticed is that the springs on the print-bed are tightened completely on one diagonal an completely lose on the other.

View Comment