Loading

Anet A8 Under Extrusion

Anet_A8 under_extrusion

Please Login to Comment

So I'm getting weird, temperamental under extrusion, and I have no idea why. I cleaned the nozzle not too long ago, and I'm doing another print with a 110% flow rate and its still the same. When I did the prints in the picture, I printed the clean one first, and then right after did the bad one, and it makes no sense. Its not Cura since the settings like I said are the same and the increased flow rate does nothing.

I was getting a bunch of this after some pretty intense printing this week. I've had mine for just over a year now & should really count myself lucky for not having any extruder issues until now. After fiddling about & browsing the ol' YouTube for a couple hours I narrowed it down to 3 possibilities, Something wrong with my Z axis, something wrong with my X axis, or a jammed nozzle. Turned out to be a jammed nozzle in my case. After snapping a drill bit inside the nozzle I gave up on cleaning it. Luckily I had some spares I ordered for this inevitable dark day. So after installing a new nozzle it was still jammed up. Looks like I got a jame in the throat somehow. More YouTube browsing....
Eventually I figured out I just needed to do a cold pull to fix it. Old spool of ABS to the rescue. PRe-heated for ABS with the little bit of PLA still in there. I nipped it right at the top of the throat under the extruder gear, forced what I could down in there with a dental pick, then I just rammed some ABS down its throat until I got all of the PLA out & started seeing pure ABS. Set the printer to cooldown & began pulling the ABS back out the top once it got below 180C. Then I just repeated these steps until I was certain I was getting 100% pure ABS. Pre-heated for ABS again, & fed new PLS down the throat until only the PLA was left. NOw it's printing beautifully again.
I hope in your case it's just a matter of lubing up your X rails & calling it a day.
Here's Joel's video on doing cold pulls. He's doing it on an Ultimaker with some nylon, but the same principal applies. I just used ABS because that's what I've got for higher temp than PLA. I do know you can pull it off with a new bit of PLA, it's just dicier. Good luck & hopefully that helps.
https://www.youtube.com/watch?v=MGt8cnVIKW8

So for me it was a clog and a worn out nozzle, i fixed it but it came back, and it was a clog again, and i havent done the cold pull yet but i do believe i fixed it by just heating it up a ton then pushing filament through. If i get this problem again i will try the cold pull

  1. check to see if the power supply is always putting out 12 volts
  2. may be some melted plastic on the sides of heat break between the hot end and the heat sink

Power supply is fine and same with the inside of the nozzle, I found out that the problem WAS the nozzle. I've been using the same nozzle for a year now, I never thought it would wear out, it did, its now about 0.8 mm. Im getting a new nozzle.