Loading

Random Hot end and Bed shutdowns / Printer continues

Please Login to Comment

My i3mega randomly shut off the hot end/bed/ and extruder in the middle of a print, this started since I received the printer. It’s been about 20 days now. The printer would continue as if it was still extruding and printing, till the last layers done. Gantry would be up in the air with half printed pieces below it.

The printer does however show “Low e0 Temperature” on the bottom right where “SD card inserted” message usually appears. And continues printing in the air regardless.

Here are a list of things I checked:

  1. Wire connections were good, checked 3-4 times. Hotend carriage only
  2. Changed hot end to see if it’s thermistor error, that didn’t work.
  3. Changed SD cards (3 different brand name 1-2gb cards)
  4. Checked gcode files for failed prints, all appear fine when viewed on computer
  5. Opened up the base underside, checked all the cable connections. Unplug replug snug.
  6. Checked for electrical noise from nearby appliances, unplugged them all... and did a 6+ hour print, failed.
  7. Video recorded the random shut off. On the video it was seen the temperature did not drop or exceed the set ranges, in fact, hot end and print bed were 200c and 60c respectively just before both target temperatures were set to 0. ( meanwhile printer continues layinging layers without extruding.
  8. Have sent video, photo, and gcode files to anycubic team for review and diagnosis.
  9. Clean formatted SD cards default allocation size using fat32.
  10. Cura settings as per instruction/assembly booklet.

And lastly, I’ve repeated faild prints twice just to check if it would fail in the same layer/ area, and it didn’t, it’s completely random.

Then I proceeded to use that exactly SD card and put it in a different 3d printer, and it printed out fine.

So... I’m out of ideas

November 21st 2017 Update:

Anycubic support has agreed to send a replacement and urges for support on my end, so I agreed to buy a new Ultrabase with Al heating plate from their store to ship with the replacement board. I hope this will be the final nail in the coffin for my issues with the printer.

It also seems that the TriGorilla board is discontinued, so a new replacement will soon reveal itself.

December 21st, I’ve received the replacement board and have already done tests prints with 100% success. I’ve also been getting various PM from others that werent able to post to help them resolve issues with theirs.

any news ?
I have some new parts coming from Anycubic. I told them im not happy and at the end the mailed me the are going to send a lot of new parts;

  • 1 new motor, and i ordered 1 extra
  • new main-board
  • new SD kit
  • New PSU

Wow, I’m impressed at what they are doing. I got the PSU that didn’t resolve the issue, so then they sent me a new board. I swapped that out and everything so far seemed to be working just fine now. Also remember to flip the bottom cover 180 degrees, the factory install has the cooling fan covered, which is not good for the main board if cooling becomes an issue, I suspect that was what killed my board? Maybe.

Thank you both for updating this thread. I'm having the problem myself, but it doesn't seem to hit as often. I only have to worry about very large prints. I was relatively sure it was a heat issue. I tried it at a time when the thermostat was set 5C cooler in the house, and a print that had failed 5 times finished.

Yes you may want to check that Fan and bottom cover make sure your getting plenty of airflow... before something fails permanently.

That's a good idea. I need to find or design some taller feet to give it more clearance underneath.

FYI. I printed a set of these--they're a little oversize, but they fit around the rubber feet so they stay in place. With those and a fan, it's running cooler, but I still lost my hotend 5 hours into a print last night.

https://www.thingiverse.com/thing:2227107

Table leg extender
by Tioh

are The symptoms the same as the above? Does it keep printing in thin air? Any errors?

Oh, and no error messages. However, there's no way to stop or pause the print. The machine has to be turned off. However, if I catch it in time, I can do a resume on it--which is kind of impressive.

Yeah... not sure what the freezing is, I didn’t have that issue back then.

Yes, symptoms are the same. Extruder stops and axes continue to run. However, I am now having luck with longer prints. I've been able to get 2 of these clamp sets at about 4 hours without trouble.

https://www.thingiverse.com/thing:2444557

I've been trying to get this spool holder to print few a few days and the most I can get is about 70%. Because of the 10 hour print time, I kept ending up going to bed and coming back to see it half-printed but the Z axis raised to the full height of the model.
https://www.thingiverse.com/thing:2636907
I ended up using two half-finished ones.

To get the feet to print, I threw some of the half-finished prints underneath the feet to get the airflow up. I've ordered some upgraded fans and I'm going to try those this week. Also, I have the printer in an enclosure--cats love filament--and find keeping the door open all the time to be helpful.

Bench Dog Clamp Insert
spool holder Anycubic i3 Mega

still waiting for all parts, so not sure what they send but hoping for the best. I also think that the cooling is the biggest problem.the cover is, like you say, covering the fan. I will tray to update the fan that blows over the main board. mine is not working at all but that can be caused by overheating the first time. if possible I install a extra fan in the base for cooling.

any news ?
Im not getting anywhere with Anicubic support so far. its realy bad.
cant use my printer

Nope, I got the replacement PSU a couple days ago and dropped that in and the problem still exists. It’s the main board issue, I checked my board voltage output for the extruder, it starts heating with 12 volts but then somewhere along the way the voltage drops and it’s not like 12 volts down to 0, but like 5-9 volts midway which doesn’t make sense. I believe the board may be faulty. I sent the voltage measurements to Anycubic support already, awaiting their verdict on the situation.

Im still mailing with support about my problems with the i3 mega. in short i have three problems and they are not really helpful.
1 temp drops to 0 when printing
2 right z axis is not responding like the left hand side is, doesn't go down or up simultaneous
3 fan makes lot of noise.

the fan the told me to get a new one they cant send it. and they send me a link to bay a new PSU for 15 US. for the Z axis problem i had to change a few connectors but that did nothing. What i found out is that the bottom plate was not mounted correctly the fan that cools the main board was under a plate and cant get air. i changed that but the problem is still there of course, the damage is done.

I think my main-board has the same problem, its from almost the same data as your printer.

I have absolutely the same 3 problems.

  1. appeared a day ago, when I tried to switch printing from PLA to ABS (increased printing temperature from 190 to 240). This problem is real one and I can't print anymore :(
  2. this issue occurs randomly, when moving to home position. I've never seen it during the print process.
  3. i decided to keep it as it is for awhile

Did you resolve temp drop issue?

Finally a day later my printer switched off during the print process. And I can't switch it on anymore :( It seems PSU is dead.

First thing you can try is remove G5, or G6 in the beginning start code. This is the power failure resume option, remove it disables that option, and if your prints do finish, then it is a power supply problem.

If that does work, try measuring the voltage output of the hot end, and monitor it while it is printing. It’s a bit tricky, but you’ll need to find a two conductor wire and connect that to the hot end terminal on the main board, and then use a multimeter to read the voltage as it prints. If it fluctuates, you have a bad board. You are getting the cold extrusion error for both right?

I have the same problem + 2 extra problems. Used the printer for 2 to 3 months bougt it in august was delivered in september.
the other 2 problems are:
1 right arm goes up same as left as printing starts and then slams down on build plate, left is no problem
2 My fan in the PSU is making a lot of noise

contact Anycubic and all they do till now is asking questions and not answering my questions. not very happy at the moment with the printer or the support. till last week all was fine.

I have a post over these problems but some how its lost

Hello, it's PSU issue, before you get new PSU, you could try to cancel the 'G5' in your gcode files(which means close outage interrupt).

I tried this and still have problems, to the point where my head jams and then strips the filament at the extruder stepper....I tried a different power supply one that came with my tevo tarantula and the results are the same.

With the exception of the jam and the stripped filament when I left out G5 in the starting script.

Oct 26th 2017 - Still waiting for PSU to arrive...
Oct 20th 2017 - Still waiting for PSU to arrive...
Oct 30th 2017 - Still waiting for PSU to arrive...
Nov 3rd 2017 - PSU arrived in Canada for customs clearance.
Nov 10th 2017 still waiting for clearance
Nov 14th 2017 installed and testing in progress....
Nov 17th 2017 New Power Supply did not resolve the issue. Problem does not appear to be PSU related. Measurements on the hot end terminals showed voltages jumping between 5-9 volts after some random time after heating up. While the PSU output remains at 12 volts.

Just an update, anycubic believes it’s a PSU problem, they will be sending me another and hopefully that fixes it.

I also sent them the temperature graph showing the steady temperature readings. It was from a failed 10 hour print I was doing. Temperatures show no fluctuation or irregularities in the graph prior to failure.

Have the same problem... Anycubic support did come back to me to get the resistance measurement on the hotend... I did some finding, the resistance seems not correct. After going thru the checks, did found the hotend connector connecting to the pcb is not the correct type... there's some play even after it is inserted. Guess it must have loose during the printing process. Tide up the cables and redo the measurement, it looks ok now. Is been a week after that no issue.

I just checked again and the connection to the board is good. I can’t see how it could disconnect mid print when it’s still in the socket when I took off the hot end casing. Maybe a soldered connection would do it? I don’t want to modify anything... everyone else’s is fine...

I did the measurement with the thermistor and hot end disconnected, I think it was like 3.6 ohms for one of them at ambient temperature. Forgot what the other one was, but it checked out okay. Prints were still broken after reconnecting. Even after swapping out the hot end.

When u measured the reading, try to measure all the way to the control pcb board underneath. you may need to flip out the printer temporary. There's a Heater connection on the blue connector... as long as you can get the resistance reading there... should be fine.

Forgot to mention that I Am keeping it touch with the Anycubic team, and they have been fast and actively looking to solve my issue with the printer. Waiting to hear back from their tech team.

Here are some pictures showing the failed prints...

(6 photos)

https://imgur.com/a/DOQwK

I have same problem. I contacted seller, they claim it's not a hardware problem (I thought it's hardware, my idea - 2 possible: bad power supply or motherboard overheating), proposed me to update firmware. Not tried yet as I am unable to flash it, currently looking for manual :)

The new firmware did not fix the issue!

I'm testing out the 1.1.1 firmware you posted, will report back after a 24 hour cycle, and see how it goes..... Although the replacement PSU is already on its way from Any cubic, I haven't received it yet.

Not had any issues like that.
Maybe the extruder motor is getting too hot? Which would cause a thermal shutdown of the drive motor. The print would continue as if it still had everything working. If you have a non-contact temperature gun it could help determine if it is overheating. I'm not near my machine or I would test it and report nominal temperature reading. Good to hear the Anycubic team is actively working on it.

The steppers are all fine, warm to the touch, that’s the hottest it will go. The extruder performs as expected, there’s no slipping or shredding so I ruled that out pretty early on..