Loading

Calibrating the extruder (E-steps) I3 Mega Ultrabase

Anycubic Anycubic_I3_Mega calibration e-steps i3_mega_ultrabase printer_calibration ultrabase

Please Login to Comment

Comments deleted.

Hey,

@Rob5251: Since you didn't protect the whole sheet I took the liberty to add a few lines.
Your technique was to iteratively increase/decrease the diameter value.
I just added the fields to enter the actual extruded length and the a formula that calculates the corrected E-steps and the according command to set them.

@All: This worked pretty well for me. If it doesn't work for you then please report! I protected the newly added cells so only Rob5251 and I can edit them.

Thanks for the spreadsheet, can you consider adding it to the 32bit thread, too - where we have covered these things in the past?
https://www.thingiverse.com/groups/anycubic-i3-mega/forums/general/topic:31353

Hey your comment is shown as deleted, can you elaborate on what you said again please. I saw the doc in the other thread, but I don't know how to use it. How do i find out the diameter for example.

This works only on the new 32 bit MB...
On the old 8 bit MB you can still use the M92 & M500 g.codes.

I wish it was that easy for my version. Still not too difficult once you know what to do though.

Hi Rob5251, I have a i3 MEGA with v01 Trigorilla board and my touchscreen interface says Marlin version is 1.0.0. I use Pronterface and M503 works to dump EEPROM values such as "echo: M92 X80.00 Y80.00 Z400.00 E92.60" I need to change the 92.6 to 102.8 and M92 E102.8 works and holds in active memory, but M500 does not work to save the new value permanently. I'm told my EEPROM is locked and that I need to load a unlocked version, to turn on EEPROM saving. Problem is, WHICH version do I need to load from Github that won't crash my working printer and keep the touch screen working? Thanks

i think you have the 8bit board with interchangeable drivers, right?
M500, as far as I know, only works for the 32bit board.

Thanks. I guess there's no firmware load to open up the EEPROM for the 8-bit cards?