Loading

T0 abnormal error. Donated machine in a Makerspace

Please Login to Comment

Display shows 0 for hotend temp. Installed new "original" 12v hotend off Amazon. Resistance of thermistor is 104. Trying to trace wiring back to main board, but there is a "gantry adapter" board plugged into the T0 pins. And 2 blue/green wires plugged int T1 slot. Any help?
The machine arrived with no hotend, just the mounting pieces. So I guess the donor had this issue, and gave up.

Oh, and only loosely related- I see you're just next door in ATL. (I'm in Birmingham.) Can your maker space use a roll of 2.85mm filament? I got it in a barter before I realized that not being 1.75, I can't get it into my machine. Down side- it's bright green.

I sent an email to my local maker group to see if they could use it, and I never got a reply. I'll take that as a no. :) I get over to ATL somewhat frequently, and could easily drop it off. (I'm kind of overdue. My best friend gave me a massage chair and a shoulder massager, but my wife and I accidentally left the shoulder massager behind at his house when we picked up the chair. We need to go get it.)

Sure can use 2.85mm filament. We also have a Taz6, and 2 Lulzbot Mini1,. All 3 fitted with 3mm Aerostruder hotends. My Ender5 is also there. I will dive further into the T0 problem. It seems to have gone away, which I hate, because nothing is solved. Right now the runout sensor is showing no filament. Unplugged that. Now working, and moved on to next issue. Filament not feeding. Opened the extruder and the tension spring flew out into a black hole.

https://www.themakerstation.com/Main_Page

Any chance you will be around on Monday (Memorial Day)? My wife and I will be day-tripping to ATL, and I could easily hand off the filament to you. Of course, if anyone is planning on being at the facility, I could drop it there.

I may be in the area to pick up some parts at Micro Center.

Sure can. The Marietta Microcentre is about 6 miles south of the makerstation. Also on I75. Thats closer than my place. I can meet you there. I am 4 miles further north. Text me 770-378-4203 when you in ATL.

Solid. Thanks! I've got your number in my phone now. If you want to edit your reply to delete it from public view. Please go ahead. I will try to text you when we get off I-20 and onto I-285, to give you plenty of lead time , and an ETA on when we will get to Micro Center. But I will most definitely let you know well in advance regardless of where we are, as we are closer to getting on I-75.

I think your problem is, as you might guess, somewhere in those connectors. I had a related problem with thermal runaways on my Mega Pro. It seemed linked to motion- and someone suggested the repeated connectors between the thermistor and the motherboard were the problem.

I took off that daughterboard, bent the T0 pins a little to point off the the side a bit for access, and made a cable with dupont connectors, which runs out the hole for the bed wiring, and connects directly with the thermistor on the other end. (Forgot to mention I replaced the daughterboard for its other functionality. There's a little connector between it and the T0 connector, which should be discarded.)

Wiring the thermistor directly (save for the dupont connectors) to the motherboard solved my thermal runaway issue. (This was something Anycubic tech support could not do.) No guarantee it will solve your problem- but it is definitely worth a try. You can test this by attaching the dupont connectors before bending the pins- and obviously without actually having to install the thermistor you use for this. In a maker space, finding someone who can easily do this simple wiring should be MUCH easier than it was for me to teach myself how to do it. :)

So its behaving right now. Going to wait and see. Must have been a loose or dirty connector