Loading

Recent Topics

STICKY

by BETLOG

General information collated into the most often asked questions and answers.
NOT an official Anycubic-operated forum; just customers discussing their machines.



View Comment

X axis shift

by jameschadud

Hi Guys,

Im recently getting a layer X shift on my anycubic i3 mega s. I would like to know if anyone can help get this fixed.

Its only happening when the nozzle moves from right to left on the x axis. You can see more clealy on the pictures attached here.

Thanks!!

View Comment

Anycubic Crimp Connectors Hotend Cable

by johmeller

Hi @ all

I've got a faulty wire in the cable leading to the hotend of my MegaS. I wanted to switch out all the wires but found that none of my crimp connectors fit. I've tried the standard Dupont and a 2.54mm JST-connector. I can't get neither of them into the green terminal that you plug into the hotend.

So, here's the question: could anyone post a link to suitable crimp connectors?

Since I'm not sure that I use the right terminology I'll attach an image of what I believe is called crimp connector :-)

All the best

View Comment

After 2 days of printing, no filament coming out of nozzle

by crankypants

First, let me say that I am relatively new to 3D printing. I managed to successfully print some smaller items (mostly cosplay gauntlets, armor pieces, etc), but my attempt at taking advantage of the height of the printer hasn't been great so far. I am trying to print a Bo-Katan helmet. I purchased the file on Etsy, and based on the comments, I am sure the issue is user error. On my last attempt, things were going fairly well and then when I checked on the printer, the nozzle was still moving, but was a couple inches above where the print was -- it stopped putting out filament. The temps looked okay on the display, and when I tried to manually push the filament through (holding the trigger by the extruder), it went through fine.
What did I do wrong? Was there just a clog, and it was bad timing that it happened on day 2 of the print? I am going to try to salvage the print by printing the remaining top part of the helmet, and gluing together.
Also, my support looked a little iffy, and there was some weird stuff going on at the front of the mask. I'm guessing my support infill was too low, but if anyone has ideas to point me in the right direction before I try this again, that would be much appreciated. The only thing I could think of is humidity. It was pretty humid out during the print, but I was periodically running my ac to try to keep things at a comfortable humidity. I haven't had this issue before, so not sure how to correct it.
I am attaching photos of the whole print (I had lowered the nozzle to try to find out the coordinates where it stopped printing, but it was higher when I noticed the problem), the funky support area, and the spot at the front of the helmet that didn't look right.

View Comment

Install a Raspberry Pi into a Mega i3 S?

by HeliTom

I am planning to add a Raspberry 3 Pi to my Mega i3s Printer.

Has anyone installed one inside the base, or do they need to be outside?
Thanks in advance,.

View Comment