Loading

Recent Topics

Failed prints - My top 5 fails

by Antharon

After first bottle of resin I have some points about failed prints for you. So how can your print fail and how to solve the problem.

1, I have found first couple layers stuck on the bottom of a vat - this is the most often problem that happened to me. It appears usually after failed print. Your calibration is off a bit and your first layer is not aligned correctly and it peels off. Your calibration can become disaligned usually then buildplate is not thightened enough and you are removing item from it, or maybe there is a piece of cured resin on the bottom of your vat from previous fail, that you did not scoop out. Recalibrate and try again. Also clean your vat and recalibrate after each failed print.

2, unfinished part of print is stuck on the bottom of vat - this is pretty similar to first case, but cause is completly different. In DLP printing your print is holding on the top of buildplate by suction force. This force is usually enough to hold your print up. But if total area of layer printed is bigger than area of first layer, it can happen, that this suction on the bottom vat is stronger and your print will get torn off. From now last layer wil be cured again an again. best method to fix this problem is rotate your print and print in angle. If you have long straight smooth surfaces and you do not want lines on them, print them perpendicular to buildplate. use supports and raft, that is bigger than your model if necessary. In this case supports should be sturdy enough to hold your print.

3, raft is stuck on buildplate, part of model is stuck on vat - this happens when your upport are not strong enough to overcome suction force from previous example. Add more suppports, use some heavy supports if there is space where they can be easily removed.

4, model is warped and shifted - your buildplate is not thightened enough and if got moved while printing. recalibrate and thighten it thoroughy

5, part of model is squashed and flat or missing - you have unsuported overhang. This should result in part being not printed at all and its projection stuck on bottom of vat, but sometimes printer manage to glue part back to model and separate it. Always support overhangs, especially "islands"

This is it, 5 mos usual non-technical printing fails with enycubic photon.

View Comment

Slicer/print problems?

by Kaptainkaos54

Has anyone ever experienced an issue where a flat test print comes out where one side is completely right and one side is a jumbled mess?

I’m trying to print exposure tests (I’ve used the Phrozen XP tester and the “validation matrix” tests) to get the right exposure setting for my original Photon with Anycubic black standard resin. Tried slicing in Anycubic’s newest version of their slicer and in Lychee, and my prints have started coming out where the left half of the print comes out perfectly, but the right half is displaced and a tangled mess of cured resin. I’m running the updated (non-upgraded) firmware (sorry, I don’t remember the version number, I think it’s 2.19 or something and I’m not home to check) and the newest versions of both Lychee and Anycubic Studio. Just trying to figure out what’s going on and how to fix or avoid it in the future. Thanks!!

Edit: before the prints started failing I also noticed they were separating from the build plate at the edges of the print, and a little bit of delamination in the burn in layers. I’ve set to 6 layers at 120 seconds exposure per layer. I’ve discovered it “may” be a leveling issue, so I’ll check that out. If not, any advice to fix this, or should I even worry about it?

Edit 2: I’ve since attempted two more prints using the original version of Anycubic Studio that came with the machine in 2018. One was successful. The other did the same thing as the others, pictured in the attached file. Also now that I’m able to check, my system is Photon 5.5 and my firmware is version 2.19.3_LCD/1440x2560/F2.9.

View Comment

Newbie Resin Printer - Failed Print - Suggestions?

by SpaceCowboy850

Hello,

I've had an FDM for years, but recently I saw an Anycubic Photon Mono SQ for under a $100 and it was too good to pass up. I've generally been wary of resin printers because of the mess and clean up involved with them.

So I tried my first print - I wanted a 3.75" version of me to be in scale with the action figure line. On completion, the legs did not print, just from the knee up.

Do I just need to go in and add supports? Any other suggestions for what I might be doing wrong? Circled red area ended up not printing, and from waist on up, it's a good print. Maybe I need to just make a flat base that the heels connect to? Printing flat would speed up the print, but it seems that the general advice is printing at a 30-45 degree angle, which is what I tried here.

Regarding resin...I have a wash and cure station to try to help with the mess, but I found it really messy. So a few questions.
1) Pouring the resin back into it's original bottle was messy - do people use a different container with a larger mouth for this? The bottle wanted to fall over, so it was hard to grip the bottle and carefully dump the resin back into it. I'd like this step to be cleaner, so I'm searching for ideas.
2) I zapped some of the most "contaminated" pieces of clean up stuff in the wash and cure - am I good to trash this in the normal bin now? It seems very unclear to me when it is safe to touch or toss resin.
3) Can I just leave my 99% IPA in the wash container? Do I need to strain it/cure what was washed out of it every time? Or will it evaporate? (It has a sealed lid - this is the Wash and Cure 2.0...not sure if that is tight enough to just store the alcohol in, but again, dumping it back in the container seems like a sure fire way to lose a lot of it)

Any other tips to make cleanup and handling easier would be appreciated. I realized one mistake was I poured a 500g bottle of resin into the vat, basically hitting the "max" limit, and I needed no where near that much resin. So I think I can probably get away with pouring a lot less next time.

Sorry - for the questions - the print was amazing for what printed, but I'm curious not to repeat mistakes, so I'm trying to read up on anything I can find.

Also

View Comment

Added a flex plate to photon - prints are shifting

by hendrik6073

hi, has anybody else experice with adding a flex magnetic build plate to the Photon? I did this because sometimes the prints are so stuck to the plate. Now my prints are shfiting, any advice on this behavior? Thanks!

View Comment

Photon Mono X not seeing prints

by Zerinp

I'm using photon workshop 2.1.29 I've been trying to slice and STL and save it on the USB but nothing appears when I open the file to print on machine. I opened the USB on the computer and tried opening the sliced file and it appears blank. I'm not sure what's going on can anyone help?

View Comment