Clicky

Loading

Printed Parts bend after curing

by greasemonkey089

I have experienced that large thin parts (e.g. things like https://www.thingiverse.com/thing:5241894) have a tendency to bend over time (weeks) after they where cured. I am using Anycubic Standard resins in grey and black and both show this behavior. Has anybody else expericenced sth. similar? Can the bent parts be fixed (cured resin is a thermosetting plastic aka duroplast?) or can the tendency of bending be avoided by orienting the parts in a special way on the buildplate?

H0 Inneneinrichtungen Modellbahn Märklin
by KnopAG
View Comment

Slicer/print problems?

by Kaptainkaos54

Has anyone ever experienced an issue where a flat test print comes out where one side is completely right and one side is a jumbled mess?

I’m trying to print exposure tests (I’ve used the Phrozen XP tester and the “validation matrix” tests) to get the right exposure setting for my original Photon with Anycubic black standard resin. Tried slicing in Anycubic’s newest version of their slicer and in Lychee, and my prints have started coming out where the left half of the print comes out perfectly, but the right half is displaced and a tangled mess of cured resin. I’m running the updated (non-upgraded) firmware (sorry, I don’t remember the version number, I think it’s 2.19 or something and I’m not home to check) and the newest versions of both Lychee and Anycubic Studio. Just trying to figure out what’s going on and how to fix or avoid it in the future. Thanks!!

Edit: before the prints started failing I also noticed they were separating from the build plate at the edges of the print, and a little bit of delamination in the burn in layers. I’ve set to 6 layers at 120 seconds exposure per layer. I’ve discovered it “may” be a leveling issue, so I’ll check that out. If not, any advice to fix this, or should I even worry about it?

Edit 2: I’ve since attempted two more prints using the original version of Anycubic Studio that came with the machine in 2018. One was successful. The other did the same thing as the others, pictured in the attached file. Also now that I’m able to check, my system is Photon 5.5 and my firmware is version 2.19.3_LCD/1440x2560/F2.9.

View Comment

Added a flex plate to photon - prints are shifting

by hendrik6073

hi, has anybody else experice with adding a flex magnetic build plate to the Photon? I did this because sometimes the prints are so stuck to the plate. Now my prints are shfiting, any advice on this behavior? Thanks!

View Comment

Photon Mono X not seeing prints

by Zerinp

I'm using photon workshop 2.1.29 I've been trying to slice and STL and save it on the USB but nothing appears when I open the file to print on machine. I opened the USB on the computer and tried opening the sliced file and it appears blank. I'm not sure what's going on can anyone help?

View Comment

Deformation in print

by Renngarage

I want to print out (photon) a part, which seems perfect in the slicer (Lychee) and in my CAD-Software.
But it always shows deformation in a certain area. I tried out different print layouts. Printed out horizontal was quiet fine. But standing on the foot or on top shows these deformations, even with massive supports...

View Comment

Dissolve Resin without destoying the case

by greasemonkey089

Because there is no door on the Photon Mono and you have to close the printer with the yellow dome (so inconvient if there is not enough space above the printer- i hate it) you can end up with dried resin on the inside of the yellow dome. Mine came from the corner of the vat that i touched when closing the printer. However it happend, you can end up with traces of spilled cured resin on the inside of the dome. Is there a solvent that removes or dissolves resin without destroying the yellow plastic?

View Comment

Constantly Losing Bed Level

by clancyrottie

Hi all, So I just got my Photon last week and when it works its great! I have a weird issue and hope someone can help. I level the build plate following the instructions and make sure I hit the Home Z button after I level the bed and I start a print and it comes out perfect! But when I start a 2nd print it will fail and stick to the resin vat. When I go to settings and hit the home button the Z axis ALWAYS homes a few MM above where I told Z=0 at. So basically I have to re level after every print which is kinda a PIA. Is there any tricks I can do or a fix for this? I have even removed the print from the build plate without removing it from the printer thinking when I removed the build-plate from the printer it was throwing the level off. Any help would be great!

View Comment

ironman mark 1

by philipreeves

has anyone printed this? i cant print the ribs of the torso section. i think they are parts 93 and 94. its like they are invisible. everything else prints fine. im i noticed they are a different colour when trying to put scaffolding on

View Comment

Not sticking to base only half of print.

by tk4679

Hi. I’ve tried to level the base and this is still happening. Any ideas?

View Comment