Clicky

Loading

Photon Mono X not seeing prints

Please Login to Comment

I'm using photon workshop 2.1.29 I've been trying to slice and STL and save it on the USB but nothing appears when I open the file to print on machine. I opened the USB on the computer and tried opening the sliced file and it appears blank. I'm not sure what's going on can anyone help?

Make sure you have the correct machine selected in the Photon workshop. I have the 4K version, and it requires PWMX file type, while the 6K version uses the PWMB file type.

I had to go back to 2.1.26 to be able to work.

I'll try that. Thanks

Been there!

Check the file format as you save the slice, the Mono will only display what its compatible with. Inmy case ".Photon" and ".PWMO" for my mono and original Photon.

Also swap for a new USB, the one that came with my Mono will disconnect itself after 30 minutes of being plugged in.

So I got the file to show up on the printer, but the files appear empty like the model doesn't show up. When I tried to print one it said it couldn't. Any ideas?

I have had a similar issue;

The fix was to use another PC to run Chitubox slice and save, otherwise when using my laptop to do it as usual the files would either be missing(although there when looking at the drive on the PCs) or would have a weird overlapping double print while printing.
This was not there when looking through the layers after saving.

If you can try another PC or swap out your USB and see?

So when I slice with Photon Workshop they don't show up on the printer but I tried Chitubox last night and it showed up. Not sure why because it's the same file format but oh well. The print failed but I guess I will use Chitubox from now on. Thanks for the help.

Thanks for the reply. I'm pretty sure I got the format correct because I thought that might be the problem mine appears to take .pwmx. I will look at trying a different USB.