Clicky

Loading

Pinned

Failed prints - My top 5 fails

by Antharon

After first bottle of resin I have some points about failed prints for you. So how can your print fail and how to solve the problem.

1, I have found first couple layers stuck on the bottom of a vat - this is the most often problem that happened to me. It appears usually after failed print. Your calibration is off a bit and your first layer is not aligned correctly and it peels off. Your calibration can become disaligned usually then buildplate is not thightened enough and you are removing item from it, or maybe there is a piece of cured resin on the bottom of your vat from previous fail, that you did not scoop out. Recalibrate and try again. Also clean your vat and recalibrate after each failed print.

2, unfinished part of print is stuck on the bottom of vat - this is pretty similar to first case, but cause is completly different. In DLP printing your print is holding on the top of buildplate by suction force. This force is usually enough to hold your print up. But if total area of layer printed is bigger than area of first layer, it can happen, that this suction on the bottom vat is stronger and your print will get torn off. From now last layer wil be cured again an again. best method to fix this problem is rotate your print and print in angle. If you have long straight smooth surfaces and you do not want lines on them, print them perpendicular to buildplate. use supports and raft, that is bigger than your model if necessary. In this case supports should be sturdy enough to hold your print.

3, raft is stuck on buildplate, part of model is stuck on vat - this happens when your upport are not strong enough to overcome suction force from previous example. Add more suppports, use some heavy supports if there is space where they can be easily removed.

4, model is warped and shifted - your buildplate is not thightened enough and if got moved while printing. recalibrate and thighten it thoroughy

5, part of model is squashed and flat or missing - you have unsuported overhang. This should result in part being not printed at all and its projection stuck on bottom of vat, but sometimes printer manage to glue part back to model and separate it. Always support overhangs, especially "islands"

This is it, 5 mos usual non-technical printing fails with enycubic photon.

View Comment

Newbie Resin Printer - Failed Print - Suggestions?

by SpaceCowboy850

Hello,

I've had an FDM for years, but recently I saw an Anycubic Photon Mono SQ for under a $100 and it was too good to pass up. I've generally been wary of resin printers because of the mess and clean up involved with them.

So I tried my first print - I wanted a 3.75" version of me to be in scale with the action figure line. On completion, the legs did not print, just from the knee up.

Do I just need to go in and add supports? Any other suggestions for what I might be doing wrong? Circled red area ended up not printing, and from waist on up, it's a good print. Maybe I need to just make a flat base that the heels connect to? Printing flat would speed up the print, but it seems that the general advice is printing at a 30-45 degree angle, which is what I tried here.

Regarding resin...I have a wash and cure station to try to help with the mess, but I found it really messy. So a few questions.
1) Pouring the resin back into it's original bottle was messy - do people use a different container with a larger mouth for this? The bottle wanted to fall over, so it was hard to grip the bottle and carefully dump the resin back into it. I'd like this step to be cleaner, so I'm searching for ideas.
2) I zapped some of the most "contaminated" pieces of clean up stuff in the wash and cure - am I good to trash this in the normal bin now? It seems very unclear to me when it is safe to touch or toss resin.
3) Can I just leave my 99% IPA in the wash container? Do I need to strain it/cure what was washed out of it every time? Or will it evaporate? (It has a sealed lid - this is the Wash and Cure 2.0...not sure if that is tight enough to just store the alcohol in, but again, dumping it back in the container seems like a sure fire way to lose a lot of it)

Any other tips to make cleanup and handling easier would be appreciated. I realized one mistake was I poured a 500g bottle of resin into the vat, basically hitting the "max" limit, and I needed no where near that much resin. So I think I can probably get away with pouring a lot less next time.

Sorry - for the questions - the print was amazing for what printed, but I'm curious not to repeat mistakes, so I'm trying to read up on anything I can find.

Also

View Comment

Resin Pooling - distorted melted look

by red73mustang

So I have a Wanhau D7 resin printer and on most prints where the model has a flat horizontal surface on the front or back of the vehicle the resin will "pool" on the bottom end farthest from the build plate and partially cure resulting in a distorted, "melted" look.

Model cars that have more angular or rounded surfaces on either end print much nicer and don't have this problem.

I've tried changing the orientation and print on an angle but I can only go so far before the model will be moved outside of the permitted build area.

Has anyone experience this or have a fix for it?

Thanks

View Comment

Photon Workshop v2.1.24 crashing making supports

by vividmotion

I just got a Mono SE running Photon Workshop V2.1.24 . I'm having issues where the program freezes half way through when generating supports and forces me to close the program. I'm using default program settings for everything with pieces elevated 5mm on the Z axis. Generating supports (tree) directly from the base. I can usually get one piece on the build plate to generate supports, but when I trying doing other pieces on the build plate is when it freezes. I do one piece at a time, (I dont think you can select more than one object at a time while generating supports?). I have tried:
-loading each piece individually, generate the supports, saveing the file, then deleting. Load the next file, try generating supports. Sometimes it will and sometimes it crashes. When I try to repeat this procedure a third time it always freezes. I'm running windows 10 if that matters.
-I have uninstalled the program and redownloaded it from anycubic and problem persists.
-I have closed all applications and even tried restarting my computer. Problem persists.

Any ideas?

View Comment

Using mold release on the FEP film

by Fas556

Hello all,

I unboxed my photon s yesterday and all my prints have failed so far. I know that the problem isn't in the printer so I'm still trying to figure it out.
Anyways, my issue is that my prints will not adhere to the building plat and will stick to the FEP film instead for some reason and it got me thinking, I worked on molds in the past and using mold release mad life easier. Is it possible to use mold release on the FEP film to prevent sticking?
I don't mind trying but it'll be waist of resin if someone else already tried and it didn't work.

Idea
View Comment

AnyCubic Photon: Prints Fail Halfway

by Fallout78N

I bought, what in hindsight is looking more and more to be a mistake, an AnyCubic Photon. For two weeks I have struggled to get it to print correctly, but my prints either stick to the bottom of the tank, or, more frustratingly, just stop printing halfway. I've leveled the build plate more times than I can count, completely wasted a bottle of resin, and have probably done irreparable damage to my sanity. The only two conclusions I can come to are either FEP film is the single most adhesive substance ever created, or the AnyCubic photon is a piece of trash that would be better off chucked out a second story window into the driveway. I've watched every video I can find, followed all the advise, and am no closer to success than I was two weeks ago. I'm out of ideas, out of patience, and almost out of resin, so any suggestions are welcome. I'll include a picture of what I'm trying to print, and a picture of the spot in the program it keeps failing.

View Comment

FEP Film overly tenacious

by Sir_Bumblethump

I recently changed the FEP film on my printer.

Only issue is that this film seems to be a lot stickier (if that's the right word). When it finally releases it makes the whole printer jump.

Any ideas on how to correct this?

View Comment

How close can you print to the edge of the bed

by nheather

Hi,

Considering getting one of these in their bargain sale. But a little nervous of the build plate size.

I would mostly use it for wargaming figures and vehicles, no problem in 15mm and 20mm scales but some 28mm vehicles may be a challenge. Was wondering whether you can print right up to the edge or whether you must leave a border.

Another question.

Is the time to take dictated by the height of the print - so a 35mm high narrow model will take the same time to print as a 35mm high wide model?

Many thanks,

Nigel

View Comment

Elegoo Water Washable

by davidhofmann

Has anyone used the Elegoo Water Washable Resin in there Anycubic Photon yet? I'm running a test print now but curious what other might have found.

Elegoo resin
View Comment

1 sec completed print message

by Lamarr

Brand new user. I'm trying to run my first test print. I plug it in and everything looks fine. Then when I hit print the machine shuts off after one second and gives me a print complete confirm button.

View Comment