Loading

New CR10 v1.1.2 melzi board

Please Login to Comment

Update Jan 7, 2018

Successfully flashed bootloader and rom.

Make sure you set Arduino IDE Progamming board to Arduino as ISP....

Works fine - the same as original and you don't need to set any jumper.

Does the new CR10 have a new board? there is no USB/VREG JUMPER on it - does this mean it has a bootloader on it or it is unflashable?

the newer board use's a atmega2560 which has a bootloader on it

jeepthing- what board do you select? so you can flash it??

mega2560 , you can flash Marlin on it thru Arduino IDE by usb ,

I am having problems printing over USB with my CR-10 so HicTop sent me a new board. I took a pic of the two side by side while I was doing the swap. Board on top is the one I pulled and the one on the bottom is the new one from HicTop. Just posting this so those interested can see the boards side by side.

they did change a few parts around where Vreg jumpers used to be, and added another connector ,does the green board now power
off USB on it's own ?

I can't even find a picture of this new board. I suppose it is worth a try. If there is no bootloadet it can't flash, right? I am away for Christmas and will yry when i get back. Did they make thw board the same between the cr10 and 10s now?

Comments deleted.

the new board which is on a C10S s4 s5 has the atmega2560 has 2 Z motor
a 2 ribbon for screen, filament detector , the chip in center will say atmega2560
i'm not sure what model # it is

That is not the board

this board he means
from the description it says latest 2017 firmware for cr 10 but doesnt mention any version my board arrived today...u can not a just much unlike my original board ..

just fitted it lost control over z ajust/ retract /e steps & motion etc from the control box

preheat pla function also heats bed to 45 now

This IS the board I am talking about.

Is it possible to flash this board? How would you do this if you could?

that would be the earlier board then , mine has no version # and looks like picture I posted

thats the cr 10 s board with twin z

pics above are the latest cr 10 board in green
below
first release cr 10 main board black ive just pulled this one from my first edition cr 10 300 here with v reg jumper

just done a print its way under extruding now with this board .. have altered start g code with m92 command see of its any better

pulled this board its crap nowt but issues ...temps never stay settled on hot end or bed constantly jumping about back to old board temps are constant and don't fluctuate by 10 c either way sometimes it says its heating yet wont pass 200c & just stay's there trying to heat untill i switch it off & try again.. old board back in temps are consistant give or take 1c & no issues ...Thinking i've missed something i went back in again with the new board again same thing happening ..back to the stock black board no issues *****puzzled!
..il try and flash it at some point the new board or will end up in the bin where it belongs i purchased this so i kept my stock board as is .. ... could be a faulty board or some really bad firmware ..old board holds temps perfectly .. i will try and get this flashed with different firmware over then next week
https://www.youtube.com/watch?v=djX8zQNeRxU
no different with other firmware

don't think firmware would make it fluctuate maybe read wrong if values wrong sounds more like connection,
bad sensor etc , maybe set to wrong sensor # in firmware makes it act up, tim hoogland is a good resource about the firmware
https://www.th3dstudio.com/knowledge-base/cr-10-firmware-update/

I've been printing a lot with the board and it has performed well. Maybe you have a dud?

I've also tried a few things to flash it with no luck. I hope to hear some success from you

I also have been printing with this board without issue. Except the USB. When I print with the SD card there are no problems. Which was the same as the board before it. So I have to assume there is nothing wrong with this one.

@Nickolb did you install the driver?

no bootloader done via icsp says its done just read to check alls good. looks good il.fot it tomorrow .. wayne

what board are you using?

Totally lost -

You said you were able to flash the bootloader by icsp?

You used avrdude? I have tried to use avrdude and I get an error.....

Did you apply power to it - or only used the 5 pins on the icsp? I sure would appreciate a step by step...

Phil

6 pins icsp also for power
2 x data
reset
ground
clock i think he said
vcc
pin ten reset
used a micro board pin out attached not my doings iam shite at this a friend done it for me any more questions il ask him

its working 2 degree fluctuation on temps not like before. loving the look of the menu and navigation ... prints looking really good so far with the stock settings to

Ok - so I should be able to use my arduino uno - it is the same - but should I add power to the usb?

Hello , is it working vor you?

no this icsp supplys power
just had the old board flashed also
as 1.1.7 th3d was released a couple days ago "https://www.th3dstudio.com/knowledge-base/th3d-cr-10-marlin-firmware/"
old board back in with newest firmware

temp fluctuation issues with shoddy cheap ass parts being used to save a little $
https://www.th3dstudio.com/cr-10s-v2-0-board-temperature-issues/
fix for the v.1.1.2 board is on its way

The Th3d v1.1.2 fix has this board temp fluctuation issue sorted
creality are aware of the issue!
done mine yesterday with the very much appreciated help of th3d
banggood/gearbest are sending out replacement's if contacted but will no doubt say you have the wrong firmware its fine & not a issue
once you send photos videos description numerous times if your lucky you will get a reply

They then stop you posting in the comments section & remove your reviews or the bad bits ..

ohhh ffs
just arrived my replacement cr 10 board from creality same issues as before they haven't fixed f all just sent out the same faulty v.1.1.2 board i will have to fix myself ...

Hi Wayneuk, I’ve recently started getting issues with the v1.1.2 board - basically, Z axis wouldn’t move anymore. I did a little troubleshooting last night like switching wires over from Y and X, Move Axis through them on the Z stepper and it responded well. I opened up the PSU and moved the connection around from there to verify that it isn’t the Z wires that are at fault and true enough they weren’t. Followed Th3d’s guide on increasing VREF by 1/4 turn of the potentiometer on the board for Z - felt a slight vibration but really just stutters and no substantial rotation. I’m thinking I have a bad board. Has anyone else experienced this? I got this CR-10 from Gearbest a little over a month ago and have done some amazing prints with it until 2 days ago. I’m pretty bumped. Gearbest is on Lunar New Year holiday so only getting auto-responses. I hope if it’s really the board they’d send me a replacement. Any advice would be greatly appreciated. Thanks.

if you don't mind could you tell me the fix for the v 1.1.2 board? I have one in my mini.

I thought it would be the same issue as the CR10s board, e.g. wrong capacitor. is this the case?