Loading

SOLVED: Cr-10s Under extruding? Lost at what to check next.

Please Login to Comment

EDIT:SOLVED, I moved up on the extruder servo by about 2 mm. Now we are back @ 195 and all is well.
Thank you all for the help. MVP @Department_Nine.

I'm lost, I cannot figure out why I am getting this type of output on my printer.

All settings working fine on my other Cr-10s, same temperatures, slicer and filament.

PLA+

195 hotend

60 bed

Also used to work fine on this printer until I installed a filament sensor and mount on the extruder.

Tests:

I did an Estep config to check if the extruder was at fault. I took the PTFE off and just extruded from one side to the other. 100mm on both sides so cleared that as the culprit. Never hear steps being skipped etc

Changed PTFE tubing, no change

Tested with other files, no change

Cleaned out hotend and replaced nozzle, no change.

Levelled bed, x 100 it feels like at this stage.

I'm lost at what else it could be, but it will be something hardware related...

Any suggestions for next thing to check?

Thank you

V

195 is too cold for PLA+.
Bump it up to 220.
I run the bed at 55, with a 25% cooling fan after the 1st layer.
(It's the same for all 3 of my DD machines, they all have boro glass/PEI build plates.)

Department_Nine might have something. Is the filament sensor/mount interfering with the extruder gear or binding the filament?

Hi, Have you tried running it without the filament sensor? How much resistance does the sensor add to filament movement? It might not be enough of its own but add just enough to overwhelm the extruder. You can get under extrusion without audible extruder gear skipping.
Good luck!

This was a great idea (wow this sounded like sarcasm, it wasn't).
I removed the sensor so the filament has a straight path into the extruder, sadly same deal.
I could up the temp as @MakeITMakeItMakeIt suggested, but it has printed on this machine well @ 195 and my other CR10 without issue for a while now. No audible extruder skipping..

Let's try higher temp

Random thought: the two set screws on my Ender 3v 2's extruder gear were both stripped (from the factory)... they held on just enough for a couple of builds, but then started dragging the gear around; so didn't let go completely which kept me chasing my tail for a while. Used the stripped holes to drill through the other side, tapped that, and carefully tightened the set screws using thread locker. Fine since then. Higher temp always helps squeeze out the filament but you might be addressing the symptom not the problem.

"Get a 3d printer" they said, "it'll be fun" they said...

Thank you, that was it, had to move it up a little.

Thank you, that was it, had to move it up a little.

Thank you, that was it, had to move it up a little.

such joy they said :)

220 seems to help the issue as mentioned, working around the issue.
When I put the new sensor in I did have to removed the extruder and move it up a little, I upgraded to an aluminum extruder a while back.
I did have to move the gear up on the stepper to account for the extra height. I might try moving it a little higher to see if it helps.