Loading

change color mid print?

by vmatthews

I have a Divinci 1.0A
does anyone know if you can change the color of a filament mid print, like you can on a prusa using the colorprint website?

View Comment

Help with PETG on Davinci 2.0 Duo.

by BrutalForce

I recently picked up eSUN black PETG. I read that it is wonderful once you get the print settings down. Unfortunately I spent about 4 or 5 hours yesterday with different settings I have found on the internet, to no avail. I am using Simplify 3d and I am hoping that someone already has a template for the settings for this filament.

Any help would be greatly appreciated.

Thanks

edit: If someone has a .fff profile for S3D I would be so grateful.

View Comment

Filament not recognized or set to 200M instead of 240M

by Mzj9k0

Love hate relationship with this printer, not had a good experience with XYZ support, my cartridges are either not recognized, or they set to 200M instead of 240M, I have ordered, but not received yet the 3rd party cartridge resetter only because support is so bad and i cant afford to throw away 40M of filament or a whole spool (out of 5 cartridges 1 is unrecognized and 2 have set to 200, then the head clogged and ticked a cartridge down to 170M when in fact it had only layed down the first 2 layers of a print)
When i look at the heater bed bracket it is not even straight and had a chip of plastic out of the right hand side by the lower bearing, and the glass on the bed chipped early on so definatley had my issues. The thing is, when it works, it works great, and i mean fantastically well for the price.
If they opened up all the printers to 3rd party filament, they would sell twice as many printers in my opinon.
I have the latest firmware, but if anyone knows why he 200/240 issue is happening I would be very happy.

View Comment

PolyMax PLA settings on a Da Vinci 1.0 Pro

by mgreven

I have the da Vinci 1.0 Pro 3D Printer and ordered a new roll filament of PolyMax PLA (black). As recommended i have set the temperatures as 190 degrees centrigrade for the extruder, and 60 degrees centigrade for the bed.

Printing a testcube went fine, but printing parts, the filement starts to curl, and bridges are horrible as you can see in the pictures.
What am i doing wrong?

http://imageshack.com/a/img924/8647/OI3jFO.jpg
http://imageshack.com/a/img922/5930/LOxy3d.jpg
http://imageshack.com/a/img921/3360/bVAiXA.jpg
http://imageshack.com/a/img922/9168/2406Mh.

View Comment

Jr Not Recognizing Filament

by DrFrankensteam

I have a Jr with well over 1000 hours of print time on it, and so far it has been working well for what I print. However lately after not using it for quite a long time, it seems to not want to recognize the filament roll after one print or when I first turn it on. I thought maybe it was the roll, so I returned it for a new one and I still have the same problem. The only way to fix it is to tell the printer to re load the filament. I checked my firmware, and even deleted and re loaded XYZ Ware on my pc. Any suggestions?

View Comment

DaVinci pro feeding tube grip

by Slothmaster17

Does anyone know where the spare feeding tube grip is? The manual says that there is two and I can't find it anywhere.

View Comment

Davinci EEPROM Chip Resetter - Menu Driven

by jlaught1

Hey folks! I've recently undertaken the task of improving the EEPROM chip resetter experience for my own Davinci Pro 1.0. I wanted a simple but flexible way to reload my own cartridges with third party filament, to tweak temps on existing cartridges, and also to correct the inevitable discrepancies in filament remaining that happen towards the end of a cartridge. I've got tons of chips laying around from years of buying XYZ filament, but as the availability goes down for those refills I thought it would be good to be able to reuse.

The hardware inventory was simple, and is maybe $8 per unit. You need an Arduino nano, pins, and a holder... all detailed in this excellent thing: https://www.thingiverse.com/thing:2931718. (Full disclosure - I did have to shave a little off the sides and front to make this fit the cartridges better ;) )

The Arduino Nano is $12 for 3 of them on Amazon, https://www.amazon.com/dp/B0713XK923/ref=cm_sw_em_r_mt_dp_U_0iyuDbBTR58AG
The pins are also on Amazon for $8: https://www.amazon.com/gp/product/B007Q847I0/ref=ppx_yo_dt_b_asin_title_o07_s00?ie=UTF8&psc=1

Assembly was trivial - solder three wires and a squirt of hot glue to hold the pins in place.

On to the software. Starting with an excellent code foundation from Voltivo (https://github.com/voltivo/davinci_filament_reset_arduino, https://www.voltivo.com/da-vinci-1-0-filament-counter-reset-using-an-arduino/), I made a few tweaks to support the latest firmware and got that working. However, it rapidly got old commenting and uncommenting lines, translating everything into hex and little-endian, etc. So, I set out to make a menu driven version. You simply use the Serial Monitor in the Arduino IDE, or any other terminal emulator, and follow the prompts to read, edit, and write chips all day long.

Serial Menu version is here: https://github.com/jlaughter/davinci_filament_reset_arduino/tree/Interactive-Serial-Menu-Version

Since this made it really easy and really quick to tweak chip values, I was able to easily trial-and-error identify several new material codes and colors and built them into the code for easy access. All the known colors, materials, and other parameters are explained in the menus and are easy to follow along with.

Hope this helps some of y'all out, and am interested in hearing if this works with other models of EEPROM-chip printers and firmware versions. I've only got a Davinci Pro 1.0 with the latest firmware (v1.1.9) to play with, but it works flawlessly there.

Enjoy!

Arduino Nano DaVinci 1.0 Filament Cartridge Resetter 2
by tonyno
View Comment

Need help. Brick

by hadiclownsalty

I have tried everything listed under the hack tutorial. Watched all videos. Looked at all forum posts. I'm pretty sure I have done everything right and can't get the hack to work or upload. It verifies just fine. Says upload successfull. Then nothing. Using windows 10 as that's all I have. Printer is a da Vinci 1.0a

View Comment

XYZPrinting Da Vinci 1.0 PRO troubleshooting

by ChatToBrian

As I was one of the first owners of this printer, I found out a lot of things not mentioned in the manual of this printer. Some of them really stupid, some of them really an issue for the people at XYZPrinting to work on. However, I found a solution for almost any problem now. Here are my tips.

READ DOWN BELOW FOR NEW IMPROVEMENTS SINCE SOFTWARE VERSION 1.1.4.1

  • Calibration returns FAIL
    If the calibration returns fail, but all 4 points are measured, the bed is so much out of level, It can't do the right measurements. Turn the knobs clockwise 7 quarters and try again. If the result is still a FAIL, go counterclockwise 14 quarters and try again. Repeat this in bigger increments until you get a result and hints on how to calibrate on the screen of the printer.
    if less then four points are measured, the measuringpoint left of the nozzle is dirty, or the last meassured point is dirty. Clean it with rubbing alcohol and try again.
    If you tried all this and still get a fail, something else is wrong. Try contacting XYZPrinting and ask for help there. In the mean time you can calibrate manualy (see bottom of this post).
    Reaction of XYZPrinting: https://www.youtube.com/watch?v=Q3Or2cpvueQ

  • When using non XYZPrinting filament, XYZWare says cartridge empty or not enough filament to complete the job
    This was a problem in one of the early firmware releases and this problem is solved. If you have this problem, make sure you have the latest firmware on your printer.

  • Ticking noise while printing (multiple problems possible)
    1) When you take a quick look in the printer while printing, you will see the feeder cable is slamming against the top of the printer. The only way to stop this happening is by doing a modification to your printer, but if you don't, the feeder cable will damage. This is a design problem, so people of XYZprinting, If you are reading this, provide us with a solution from your side please. Read the comments from Bromego (Dec 14 2015) on this topic for a solution.
    Reaction of XYZPrinting (You can see their cable is on an angle):
    https://www.youtube.com/watch?v=LUuOLWGzmZc
    2) When you gently hold the filament going in to the printer and you feel the ticking also in the filament, the problem is comming from the extruder. I happen to have this problem only in the first layer of my print. After the first layer, the ticking sound stops. Some other people reported that the ticking continued the whole print. I don't know what the problem is then, but you should contact XYZPrinting for a sollution on this one. (if in the future flowrate control would be build in into the printer, this might solve the problem).
    Reaction from XYZPrinting: Clean the load filament motor gear:
    https://www.youtube.com/watch?v=0BDvx92UwJE
    3) Look inside the printer at the upper left side. There is a plastic guard on the aluminum frame to protect the cables from getting cut. This guard comes loose and hits the side of the printer with a loud clicking sound. Fasten it and the ticking noise is over.

  • SD Card Error
    1) There is a SD card slot in the printer as memory for the printfile XYZWare sends to the printer. Sometimes the XYZWare software is not able to write it's file to the SD card. Switch the printer off and on again, now it will problably be fixed. If the problem persist, remove the backpanel of the printer and remove the SD card carefully. Re-insert the card and try again.
    2) After the firmware update 1.2.3 some users report they don't have this issue anymore. This might be coincidence, or.......
    3) If nothing works and the error repeats... See the comment of sfraden at December 28 2015. He has the tip to replace the micro SD card for a new one from a better brand. I have done this myself and my problems are gone!

  • Firmware update fail (Screen says to call support)
    A scary message, but there is a fix. Switch off the printer and press and hold the up and down button while switching the machine on again. This brings the printer in it's bootloader and now you are able to try the firmware upgrade again. If the problem persist, remove the backpanel of the printer and remove the SD card carefully. Re-insert the card and try again. Now repeat above steps.

  • ABS not sticking to printbed at 90 degrees Celcius (highest temperature)
    1) Use a good tape on the aluminum printer bed. I use Kapton tape and that works extremely good. There are also other good tapes, like the one provided by XYZPrinting when you buy the printer, but in my opinion, Kapton is the best tape you can use.
    2) You read a lot about glue stick, don't you? But not every glue stick is good. For example here in the Netherlands we have a brand called Pritt (biggest supplier of gluesticks here), there gluesticks are no good for 3D printing because they are to moist for this application. I have had very good results with UHU gluestick. You can buy them around the world and they are really the best I have found so far. If the glue gets to hard on the printbed, use a moist, warm towel and place that on the printbed for a few minutes. The glue becomes soft and can be removed easily.

  • top of the print bed comming loose.
    While I was removing some tape from the print bed, I noticed that the top layer of the aluminum bed came loose from the actual bed itself. Then I saw what caused some layer movement in my prints. This was due to the fact that the top of the print bed could easily be moved while printing. The solution was a simple self made holder at the front and back of the plate that holds the plate in place. You can't do it from the sides because the printhead can reach the sides and could hit your holder, but at the front and back you can safely mount something to the bed to hold it in place.

  • Printer counts meters from installed cartridge while using external filament
    When you are using external filament, you MUST remove the original cartridge with Da Vinci filament, otherwise the counter will count down the meters filament you are using as if you are using the cartridge. The fun thing is that your own printer settings for the filament are being used, so for example, the installed cartridge is PLA and you are using ABS then the printer knows your heat settings are from ABS, but still it counts down the meters from the PLA cartridge.
    (if you just remove the chip from the cartridge, the thing doesn't know there is a cartridge installed anymore)

  • Settings on the printer don't match settings in the software
    Since the 1.2.3 firmware, you can't set unreachable temperature settings in the printer anymore, like 120C for the bed. This was possible only in previous firmware versions.
    Still, the settings are a bit odd. You can set the bed temperature, the nozzle temperature and the unload temperature, but when giving the printer a printjob from XYZWare for Pro, the settings from the software are used. Then I thought these settings are for printing with Microsoft 3D Builder. In that software you can't set temperatures for your printer, but the printer can be controlled from 3D Builder. Funny enough this also doesn't work, because both the nozzle and the bed won't be heated when giving a print job from 3D Builder.

  • Not being able to place normal filament at the back of the printer
    While the Da Vinci 1.0 Pro is an open filament printer, you don't get a spool holder for placing a filament spool near the printer. Therefore I designed one, you can download the thing here: http://www.thingiverse.com/thing:1234196
    Make sure to read the instructions AND to remove the top cover of the printer prior to installing the holder. U can place the cover back after it is installed. Da Vinci 1.0 Pro users can use the .3w file I provided, but only if you use ABS plastic. If you use PLA, slice the part yourself.

  • Some users reported problems with the Feeder Engine on the printer, making ticking noises or having problems with parts that are not aligned correct.
    Thingiverse user Thaamike received a Dutch language manual how to get to the Feeder Engine of the printer.
    He uploaded this document to Thingiverse. You can find the link in the comments, or attached to this topic.
    http://www.thingiverse.com/thing:1249352
    Also, some other users replaced their hot ends and Bowden extruders for E3d V6 kits. They have great results with that. As soon as there is a link with instructions, I will place the link here.

  • Manual printer bed leveling
    If, for some reason, you want to level the bed manualy, this is not very difficult to do if you follow this guideline. Before you do so, place tape over your printbed (blue painters tape for PLA, Kapton Tape for ABS), then:
    1) Go to the menu of the printer, point the cursor at UTILITIES and press OK
    2) Go to Z OFFSET and press OK
    3) Set the Z OFFSET at 1.35 and stay in this menu
    4) very gently slide the printhead over the bed WITHOUT FORCE. If the nozzle hits the bed, use the thumb screw to lower the bed. Make sure you can freely move the nozzle over the whole service area of the print bed.
    5) Take an 80 grams piece of paper and place the nozzle above the front thumb screw
    6) Slide the paper between the nozzle and the print bed and turn the thumbscrew to raise the bed. When you feel the paper having friction, you are done.
    7) Repeat this for the other thumb screws. Place the nozzle above them and do the same procedure.
    8) After you have finished all three thumb screws, repeat from step 6 one more time. The leveling of the thumb screws in the back also adjusted the front just a little bit, thats why you do all screws a second time.
    9) You are done. The leveling is complete. Press the HOME button in the right top corner to go to the top level menu.
    10) because you now can't place glue on the print bed, you have to manualy lower the bed with the JOG MODE in the UTILITIES menu. Use the Z axis 010mm to lower the bed. If this won't work, you first have to select HOME AXES in the same UTILITIES menu to let the printer determine it's homing position.

SOFTWARE UPDATE 1.1.4.1

at 2-february-2016 XYZPrinting released software version 1.1.4.1
This version includes the option to use Gcode, made by Cura or Slic3r. This means we no longer MUST use XYZWare for Pro to slice our prints, but we still have to use this program to upload the Gcode to the printer.

  • Cura
    After my first tests with Cura, I found out that the sliced Gcode imports perfectly in XYZWare for pro and gets uploaded to the printer very fast (faster then I was used to). When the file is in the printer, the printer raises the bed and starts heating up, but then something strange happend. I had the temperature in Cura set to 240C for the nozzle and 45C for the bed (Nylon settings). The printer heated both the nozzle and the bed at the same time (never seen that before) but at 45C for the bed, it didn't stop. It went all the way up to 90C and at that time the nozzle was 200C and there it stopped.
    What ever I did, I couldn't get the temperatures right, so I had to cancel this print job because my Nylon got stuck in the nozzle.
    (I will continue to try to get Cura working...)

  • Slic3r
    WhoopWhoop... Succes :-)
    I sliced the same part as I did in Cura and I gave it the same settings. I made the Gcode with Slic3r and then I uploaded it to the printer via XYZWare for Pro. The bed raised to the top, the temperatures went up (one at a time, as I am used to in XYZWare) and then the printer started printing.
    Everything is faster, the slicing, the uploading, I was flabbergasted. Even the temperature went down after the first layer, exactly as I told Slic3r to do. After this experiment, I am in love with Slic3r, and I must not forget to mention, the display of the machine keeps working and the estimated time is the same rubish as it was before :-)

Thanks XYZPrinting for this great update, or may we call it an upgrade. This makes the printer so much better then it allready was.

The guys at XYZPrinting (sometimes) give great support and also the users in this group share a lot of perfect information, so I am happy with this excelent printer. No other printer in this pricepoint beats it when it comes to quality.

If you also have issues with this printer you are willing to share, please do so.
Sorry if my English is not that good, I am Dutch.

Happy Printing.

Da Vinci 1.0 PRO filament holder Large spools
View Comment