Loading

Da Vinci Pro 1.0 .3w files not compatible??

davinci_pro firmware problem slicer

Please Login to Comment

Bit of an odd issue that I've been trying to fix on and off for some months now. Went to print from Simplify3D for 1000th time and got an interesting "file not compatible" issue. Checked my settings to make sure I was using .3w, all was good. Still didn't work, so I reset to the default settings, no go. Went to XYZWare just in case and it still through a "file not compatible" error? I've tried quite a few things that haven't worked that I'll list below, but I'm hoping someone knows why this is happening?

  • Updated firmware
  • Updated software
  • Used XYZWare, XYZWare Pro, etc.
  • Downgraded firmware (all versions)
  • Tried all 3 .3w profiles in Simplify3D
  • Complete uninstall and reinstall of all 3D printing software, downgrade of firmware to original version it came with
  • Looked at Cura and cried that Pro 1.0 is the exception (why???)

I've considered trying to switch the board to a duino or something else, but I'm not sure if I want to go and mess with that when the problem shouldn't exist in the first place, and I had managed to achieve some good print quality just through my settings.

Please tell me there is something I've missed!

I have also found errors trying to use 3w files that were created some time ago.