Loading

Dremel 3D40 platform issue

Please Login to Comment

The back of the bed is too high in the back during printing and i cant move the bed up or down
anyone know what to do?

I had the same issue. The z-axis offset is set default to 0. After some trial and error, I found I needed a +0.2 offset, yours might be different. You can use the automatic calibration to print a -0.1, 0 and +0.1 test, but you will eventually have to set yours manually. After I set mine to +0.2 my prints are awesome.

Another thing you can do is set your flow properly. Dremel defaults PLA to 100% flow. PLA by nature is usually 90% (0.9 multiplier), I found that PLA on the 3D45 prints nicely at 97%-98% flow. I run ABS at 100% because it is a bit thicker.

There is a setting called z axis offset. It's not part of the leveling feature. You can find it in Tools > Settings. I was going out of my mind with crappy prints until I contacted Dremel and they told me about this.

my unknoledged response would be to run a bed level on the printer as a 3 point level should set you to level the bed ....
also when i first got mine i didnt realise the back of the buildplate was disconected from the the buildplate holder causing the back to be higher