Loading

Recent Topics

The Creality Ender 3

by TekMason

Ender-3 V-slot Prusa I3 New fashion 3D Printer Kit
http://www.creality3d.cn/page92?product_id=23
$200 USD est
On 2018-04-14 Creality Sales says that it will ship at the end of April.

Specifications
Printing Technology: FDM
Printing Size: 220 x 220 x 250mm
Filament: 1.75mm PLA, TPU, ABS
Layer Thickness: 0.1 - 0.4mm
Precision: +/-0.1mm
Max Nozzle Temp: 255C
Max Build Plate Temp: 110C

Link to Preorder at Bangood
Creality 3D Ender-3 V-slot Prusa I3 DIY 3D Printer Kit 220x220x250mm Printing Size With MK10 Extruder 1.75mm 0.4mm Nozzle
https://www.banggood.com/Creality-3D-Ender-3-V-slot-Prusa-I3-DIY-3D-Printer-Kit-220x220x250mm-Printing-Size-p-1278399.html

View Comment

X-Axis Gantry sagging

by VoltexRB

So I have the common problem that my whole X-Axis Gantry is lower of the right side than it is on the left. I tried tightening the screws on the left side but that didnt help at all. Any other solutions?

View Comment

full graphic smart display

by SavedDoughnut16

so I got a full graphic smart display, and cant get it to turn on.https://www.amazon.com/gp/product/B076WQQX5K/ref=ox_sc_act_title_4?smid=A2K1WYI5NZ8QSW&psc=1
What EXACTLY do I have to change in firmware to get full SD support and get it to turn on. Thanks.

View Comment

Z-Axis Troubles

by sputrelo

Yesterday I printed a few things without issue, but midway through a print, the printer just stopped working. My LCD was frozen on the bootscreen and the knob was unresponsive. Powered off then on, asked to restart the print, selected "No". I then tried to autohome the printer and my Z-axis was turning very slowly, almost like it was binding. I then disabled the steppers and manually moved the Z-Axis without any issue (didn't feel any binding, smooth up and down motion. Is my stepper dying/dead? If not, any other thoughts?

Thanks.

View Comment

Random line is being printed on the left side of the bed

by JDog253

I've been using my Ender Pro 3 for a little over a month, and the journey has not been without it's speedbumps. My first Cura profile was a copy of the one posted by Flying Junkies (see youtube link below). A few minor tweaks along the way, and the profile worked beautifully for my needs and my projects were coming out smoothly, to include a wonderful benchy. About a week ago I had computer issues that corrupted my Cura profile and I had to start over, so I went back to that original video and copied the settings back over.
I quickly noticed that something was different, even wrong. Simple prints were showing 12+ hours after slicing and significant tweaking was required to bring down the print time to a reasonable level, but still much longer print times than what I was dealing with before. That's more of an inconvenience than anything. What concerns me, is how every print now starts and I have no idea why.
At the start of every print, the machine lays down a single line (see photos) along the left side of the print bed, then doubles back and tries to lay the line a second time. This second pass on the same layer causes the extruder to skip and I'm worried this will damage the motor or cause feed issues down the line because it sounds like the feed gear thingy is just eating away at the PLA before it even goes into the bowden tube.
A long winded post, I know, but I'd rather give too much info than too little. Any assistance would be appreciated, as I'm feeling a little out of my depth here.

(youtube link to my current Cura settings)
https://www.youtube.com/watch?v=KD7MigGaKFw

View Comment