Loading

Marlin 1.1.9 - LED temp changes for heat indication.

by MrGadgey

Hi!
I have Ender 3 Pro with the above marlin, and a bullseye with a neopixel stick RGBW 8 leds.
-I notice in marlin there are temp changes to LED in marlin but don't know where to start for a pin.
-I have this by default on creator pro printer, so thought it would be a nice add on.

-Can this be done on ender board or do I have to wait til I move to MKS etc?
Many thanks.

adafruit LED Marlin marlin_firmware neopixel
View Comment

Y layers shift when using official Marlin 1.1.9

by sebbelese

Hi all,

I upgraded my ender 3 with the official Marlin firmware. I did not do any change, just used the Ender 3 configuration file.

However, it produces layers shifting in the Y (bed) direction.

I downgraded to Stock firmware, and the issue seems to be fixed.

Anyone had a similiar issue or an idea of the cause? Does anyone use official Marlin successfully?

Thanks

Marlin
View Comment

fan noise

by SavedDoughnut16

so, I recently upgraded to the mks gen l and used teaching techs motherboard case.(https://www.thingiverse.com/thing:3311643) and upgraded with a noctua fan. And boy let me tell you, its louder than the original fan. I understand that the fan is standing upright and that causes more noise. But even with the low noise adapter installed it is sooo loud. I notice that the fan is super powerful so I guess what I am asking is if there is a way to turn the speed down or just other ways to make it quieter. I know its not the end of the 3d printing world but I'm a teenager with it in my room and my parents hate it. even after I upgraded to tmc2208 drivers.

Ender 3 MKS Gen L adaptor case and mount
Ender_3 fan Marlin marlin_firmware MKS_Gen_L motherboard Noctua_Fan_40mm noise speed
View Comment

Electronic box temp issues - My ender 3 does not like big boxes

by MatiasV

Hi, Im having fun in this three of months with my Ender 3, printing lot's of little things for my kids, but I'm currently fighting a weird problem printing octopi boxes....

I tried, and failed, many many times to print either the "AiO Ender 3 Octoprint Set Up" or the "Ender 3 (Pro) - Raspberry Pi Model A+ Case" (both from thingverse) only to get the printer rebooting or freezing during the first layer.

I tried Octoprint, from the SD Card, lot's of Cura settings, and every-time is the same. Im out of ideas...

The only mods I made was to load the last Marlin bugfix-1.1.x, my marlin conf: https://cloud.m01.cl/s/rLei3NAnZHzq7Ar

Does anybody has any idea how to troubleshoot this issue?

Thanks!

Ender_3 Marlin
View Comment