Loading

Pinned

Ender 3 Troubleshooting

by TekMason

SHENKOE has done some great work in this forum and has created an excellent Ender3 Troubleshooting guide.

See SHENKOE's thing:
Troubleshooting. - General - Creality Ender 3 - Groups - Thingiverse
https://www.thingiverse.com/groups/ender3/forums/general/topic:36068

OR his post in this group:
Troubleshooting. - General - Creality Ender 3 - Groups - Thingiverse
https://www.thingiverse.com/groups/ender3/forums/general/topic:36068

Cheers,
TekMason
Creality3D Ender 3 Thingiverse group
Creality3D Ender 5 Thingiverse group
Having problems with your Ender3? See Ender 3 Troubleshooting
For the latest deals visit Creality 3D Printers and Accessory Deals

View Comment

'Prometheus 3D, BLTouch and other like-wise sensors'

by duke2k7

Guys,

I have printed a bracket for the Ender 3 but I have a generic (named Prometheus 3D) magnetic sensor but the bracket makes the pin lower than the nozzle itself although t is fullt retracted.

Do these sensors have differing lengths that anyone knows oif?

auto_bed_leveling BLTouch bltouch_mount
View Comment

The Perfect Cura Profile

by Ender3Guy

So... I've been tuning my Ender for well over six months now, and have consistently gotten good prints from it over the past week. I have tried several online profiles with no success so I thought I'd post mine here. You are more than welcome to make derivatives of it and post them if you find a way to improve.

UPDATE 1:
Maxed out on fan speed
Changed retraction speed to 30mm/sec
Changed default temperatures for hotend/bed to 200c and 50/60c
Changed support distance to 0.165mm

View Comment

Ender 3 Pro - stringing

by torpedo2k

I've had great success with this printer. I'm having an issue with stringing. I printed the stringing test and had no stringing. But I printed a model, see attached and had enough stringing that it made it useless.
Model link:https://www.thingiverse.com/thing:2083528

Any thoughts on what to try to fix the issue?
Thanks

370z Blank Button delete
by JTM88
View Comment

Scaling

by Joeyrvlife

When I try to scale a STL file in Cura down to a small size it won't print all the layers. Is there a setting I am missing.

View Comment

Z axis dropping

by rwasmuth11

Hey everyone, I am still only 2 weeks into getting involved in 3D printing so am not great at trouble shooting yet.

Lately (last 5 days or so) My Z axis will just slowly fall until the extruder is resting on the bed. This happens after prints are completed or if I move the axis up to a certain height from the control screen. This isn't typically a problem as I will just auto home and it fixes it for the next print. However, I was doing a multicolor print and the z axis fell while I was changing the filament and I didn't know how to resume the print after that since the printer thought the z axis was still where it had stopped printing.

Is anyone else dealing with this or have an idea how to fix it?

View Comment

The truth about Rocket Pig Games

by Ender3Guy

So... I didn't want to do this, but I feel that I should. Last week, Rocket Pig Games posted an advertisement for their store with a discount code. I politely asked them not to waste our time by posting advertisements where they didn't belong - a DND advertisement definitely doesn't belong in the Ender 3 group.
Their response was that 90% of their customer base are Ender users, but this still doesn't validate their actions, as, most likely, not many of their customers are part of this group. An advertisement such as that is much better suited to the DND group or the RPG Makers group.

I stated this in my reply, which clearly upset them, as they have now sent me a sarcastic message, which I've posted below.

rocketpiggames
12:43 am
Your such a great part of the community, thanks for everything you do

Ender3Guy
9:39 a.m.
You're welcome. I don't do that much, but I am glad that you appreciate my work.

Ender3Guy
3:07 p.m.
Here you go. Please understand we don't want your advertisements.
https://www.thingiverse.com/groups/ender3/forums/general/topic:36091#comment-2453136

rocketpiggames
3:23 p.m.
Thanks for the patrons! We appreciate it man :)

Ender3Guy
5:06 p.m.
You can say all you like, but I'm not convinced I'm giving you anything. The aforementioned topic may have gotten you publicity, but it's definitely not the type of publicity that is going to make anyone buy your designs.

Ender3Guy
5:10 p.m.
Let me point out that you are just trying to scare me by restating Teranolist's comment. Brave words.

I'll update this as the conversation continues.
Here's the link to the original topic:
https://www.thingiverse.com/groups/ender3/forums/general/topic:36003#comment-2449121
They've also replied to my comment in one place, though I'm not sure if this is a genuine comment or if they're trying to irritate me.

At any rate, I encourage you to boycott their store if you have been buying from them. Any retailer who behaves in this manner does not deserve to be in business.
Also, I apologise for polluting the group with an unrelated topic. Thank you for tolerating my message.

Update:
https://www.thingiverse.com/groups/ender3/forums/general/topic:36138
RPG evidently got butt hurt.

View Comment

Simple Fix

by USMCretired

I got my Ender 3 for Xmas and have been printing feverishly for 5 months. I started to notice that the prints have been getting progressively worse. I thought I have worn it out. It looked like to me that the Extruder and Hot End was working and no reason to suspect them.

I decided to do a small rebuild and it was back to printing like new. I replaced the Extruder with the Upgrade Replacement MK8 Extruder with Aluminum Alloy Block and a Creality Original 3D Printer Extruder MK8 Hot End Kit. I got some 3M heat tape to cover the wires at Home Depot. I also replaced the screws around the Extruder with 3mm philips just for easy access.

Made all the difference in the world.

Pete

View Comment

Need Help With Hot End Fan Control

by Jake5ter

Hello,
I have two of the same aftermarket fans on my Ender 3 - https://www.digikey.com/product-detail/en/sunon-fans/MF40202VX-1000U-A99/259-1955-ND/6198973 . One controls the part cooling, the other the hot end cooling. The part fan changes speed through the slicer per usual, but trying to set speed for the hot end fan through Marlin doesn't work. I'd like to set the fan to 80%. I have tried to set lower values i.e 190, 200 etc to no avail. The fan seems to stutter or kind of click repeatedly but does not spin. It only works at full speed.
I know I can use a buck converter or solder in a resistor but I'm trying to avoid that if possible.

define E0_AUTO_FAN_PIN 7 //JL

define E1_AUTO_FAN_PIN -1

define E2_AUTO_FAN_PIN -1

define E3_AUTO_FAN_PIN -1

define E4_AUTO_FAN_PIN -1

define CHAMBER_AUTO_FAN_PIN -1

define EXTRUDER_AUTO_FAN_TEMPERATURE 40 //JL - 50

define EXTRUDER_AUTO_FAN_SPEED 255 // full speed

Here's my :
Configuration.h - https://pastebin.com/embed_js/SAi72ZeU
Configuration_adv.h - https://pastebin.com/embed_iframe/79iiAaMz

Thanks in advance for any help. :)

View Comment

Flexible Filament

by mikedag

Question for the group, actually a couple. Will the Ender 3 work with Flexible filament? I haven't tried flexible filament yet but would like to try. Have any of you printed with flexible filament on your Ender 3, and if so how did it go? Could you share a pic? thanks.

View Comment