Loading

Diagonal Lines on my print

Please Login to Comment

Hi! I getting weird diagonal lines on my print and can't figure it out where they come from! I have try changing the slicer cura, simplify3d, slic3r. I have change the z lead screw for new one, i have rebuild the all machine and put together with more care, i have tighten the belts, i have tune the coencentric nots on all axis, i have try tune pots of steppers drive on mother board, i try fix the stl on many sofware and nothing works. if some can help me i appreciated

I had a similar problem; I was getting stripes and diagonals - turned out to be an extruder problem. A re-calibration of the extruder multiplier fixed it (though I was sure I had it calibrated perfectly for months beforehand).
Good luck :)

Hey Corvus69 thanks, I will calibrated my extruder and see if it work, thanks

Good luck - they look like very good quality prints anyway! :)

Hey Corvus69! can i ask a question? do you update the firmware before you tune your extruder mutiplier. because i have tune my extruder but the problem persists and cant save the new values because stock firmware do not allow. so i think the problem about this diagonal lines is in stock firmware. what you think could be problem on firmware? and sorry for disturbing you

Hello! Yes, I know what you mean - the Ender 3 doesn't keep the updated settings after you power-off.
The way round this is to have a script in your slicer that sends the commands to the printer every time it starts a print job. I use Simplify3D but I'm sure Cura or other slicers must have an option to use a script.

My start-script contains the following lines: (Yours will be different)

;Set the multipliers for X, Y, Z and Extruder
M92 X80.40 Y80.36 Z403.83 E99.46
;Save them to the printer
M500

It has to do this every time otherwise the printer goes back to factory defaults.
Hope this helps!
Dave.

Correct me if im wrong but you can safe the settings im pretty sure....under control, scroll down there should be store settings... for me it worked... im not on the stock firmware anymore but i think you could safe it there aswell...

Thanks for the suggestion - I just checked mine and there isn't any option for that. I maybe have quite old firmware. I'll have to get around to updating it some day :)

Oh ok... I bought mine 2 weeks ago maybe it had another stockfirmware than yours

Could be - Thanks for the info anyway!