Loading

Extruder Motor Won't Run

Please Login to Comment

Hello. I've owned this Ender 3 since last year and when recently disassembling the extruder had a problem arise where the extruder motor does not want to turn at all. No matter whether I put on a print or prepare move axis it doesn't budge. Swapped extruder wires with z axis- extruder stepper moved but z did not. That to me rules out the wire. So I thought " must have blown the stepper driver or something I'll just get a new board". New board same old problems. It doesn't make any sense to me at all. I've tried swapping out the motors, the wires, the motherboard and prepared move axis tried to run gcode nothing can get the stepper motor rotating. I'm at my wits end I need this printer for college work.

The stepper motor only works when the nozzle is at temperature ;)
Did you heat up the Nozzle before testing?

Hi FischFuss,
Thought the same so I did just that. Same result no movement. I had been using it for a syringe extruder device and the extruder worked at 40 degrees or so so I don't think that's built into the code anyway. As commented though as soon as I reassembled the extruder worked just fine. Why I have no idea. Thanks for the comment though :)

Ignore this post. I reassembled the extruder entirely and it started working again. I have no idea why just happy its back to normal

Syringe extruder... making cookies? :) Glad it is working for ya.

Comments deleted.