Loading

g code being weird

Please Login to Comment

So my g code file is being weird. I have tried loading a g code profile from a previous print that has worked and that hasn't done any good. I don't know what is going on. I tried printing a raft, but it would only print half of it and then put the rest of the print on top. I tried ditching the raft but it would under extrude on the first layer. Any ideas on what is happening. I know this isn't really ender 3 related, but i figured i could come to you guys for help.
P.S. I have little to no experience with manually changing g codes

Are you printing from the flash drive? Do you have another flash dive you can try? Or try connecting your computer to the printer and print directly from your Computer.

thanks for the advice, but I am using a micro sd and I have already tried direct printing, but it doesn't work

I had this same issue ending up replacing the whole hot end extrude motor everything and the motor still stepped back on the first 2 layers and under extruding. On mine this was a software issue reformatted the sd card still not working went a got a new sd card hey presto works perfectly now so maybe your sd card

yea, a little hard to trouble shoot without much data. I wouldn't be to good with the g-code. I am assuming that you are using a reliable slicer, and that it isn't the g-code. I'm still thinking it could be the Micro SD. I've heard some complaints about the one supplied going bad quickly.

I would try contacting the vendor or the manufacturer, they may have had similar issues, and can help.

I been trying different things here all day and found a fix. Sounds crazy but worked for me when you start the print give the extruder some more space between the bed i adjusted whilst it was printing hey presto the problem fixed try this may work for you. All the best Andy