Loading

Printhead gets STUCK, need Help!

Please Login to Comment

The print is going fine and then it just stops or gets stuck and globs up. It's stuck there until I cut it loose with a blade. I have no clue what to try????

See picture

I also had this problem when using and "Amazon Basics" PLA filament. Later read that a lot of people had the globbing problem with Amazon Basic PLA filament. What brand are you using?

This happened to me once, it was an accidental change to the "post processing" in Cura. It added a pause in my print, which then kept the hot end on my print and globbing it up.

Check those settings.

Thanks, where would I find these settings???

In Cura 3.6, you find it under the "Extensions" pull down menu (Extensions --> Post Processing --> Modify G-code). The feature is there so you can add manual changes to a sliced print (like adding a pause for filament change or a change in temperature based on level count). The changes will be there for all subsequent slices until removed.

Thanks for the clarification, I'll try tonight and get back if it works.

Looked into the Pause menu and nothing in there, thanks for trying!

I haven't found anybody online with this issue....

whats ur printing speed?
maybe be even to slow?

I've tried some different speeds, slower and faster. the default is 60 I think and I've tried 100. I've also tried some different tempuratures....

Does the display freeze up at the same time? Do the axis readout numbers keep changing? If the numbers stop, will the LCD still let you navigate the menu. Is this only happening on one print or on all prints? Is it random or occur at the same point in time/place. Are some prints successful?

More information is needed to make an informed guess, as there are a number of possibilities & info is needed to narrow it down. Could be as simple as a loose connection somewhere. If the display freezes up, it could be a board issue or just a bad slice if the menu is still responding.

This is random, does not happen at the same place every time. It doesn't happen on every print but seems to be more often now. The problem is I'm pretty new to this and I've tried changing settings, just when I think I figured it out it happens again. I know it did freeze up the last time and I tried to pause the print and the slicer program shut down. It's the program that was recommended with the printer. I don't know if the numbers stopped so I'll look into that. I really appreciate you trying to help, please stick with me!

OK, next question, when the freezes occur, are you printing from a USB connection (to a PC or an octaprint host) or are you printing from an SD card. If the freeze only occurs while printing via USB, it raises the likelyhood the problem is in the host (or its connection) rather than the printer. If you are only printing via USB, try printing from SD for a while & see if the problem still shows up.

I had another idea tonight and decided to print the test dog to see if it ran ok. It was printed about half way fine and it just stopped and said on the screen
"continue print" or "stop print". I thought it was stuck again so I tried to move the print head and it moved freely. I wish I would have just tried "continue print" but again I thought it was stuck. Not sure what this means so I'm going to start the print over from the start again and see if it does it again. I can't think of any reason that it would just stop......

You've got a bad PSU. If you get this it means that your printer lost power and then came back online.

This makes sense to me. I'll check the connections per what NikFish talks about and see if that makes a difference. I think my connections are crimped. Other than that, how would I get a new power supply?

What does the "U" stand for in PSU? I'm thinking power supply........

PSU stands for Power Supply Unit as I understand it.

This could well be the case, it is consistant with the symptoms. Check the power connector (xt60) as some machines had poorly crimped vs soldered, also not plugged completely might cause intermittant power blips. Lastly, if line AC has issues that can cause problems (my machine is connected to a UPS to avoid this).

This is a good idea to try, I've been printing from USB so I'll try from SD card tonight and see what happens.
I'll for sure get back to you after that. Thanks!

I have similar symptoms and printing from a SD card. Using Cura 3.6.0. When the error occurs, the bed cools, nozzle keeps heating/oozing, and the display freezes. Any ideas are greatly welcome. I have tried updating the firmware, but the device/software I have doesn't want to seem to work. Gcode attached for a recent failed print.

Welcome to the topic, no answer yet but I'm still working on it. I would also ask you to reply back if you figure this out. Maybe we can figure this out together.
I'm going to try printing something today and try some new things. I know I read a lot about trying a different SD card but that wouldn't answer why it wound also do it using USB.

If you're still getting the resume print option, check that the cable from the wall outlet to your PSU is tight. Mine dropped power in the middle of a print today because it wasn't in tight.

Are you using the default profile for settings, or a custom profile? I am going to try an experiment tonight using different profiles to see if it might be a setting that's off. I'm really at a loss. I had been printing well since October, and then all of a sudden failures like crazy.

Comments deleted.

Are you using octoprint? I had this happen a few times yesterday due to a bad power cable for my raspberry pi, although if the USB cable is bad the same thing could happen

Is Octoprint a slice software? No I Haven't used it. I've been using Cura.

Octoprint is control software, that allows you to send designs over USB. You can run it on a computer, but a lot of people use a raspberry pi attached to the printer.
It sounds like you are using the SD card, though

I've tried doing USB and SD card and it's done it both ways now.

Check your power supply connectors, it's a light brown connector just behind and bellow the right hand side of the bed usually. Give it a wiggle and watch the screen for flickers, or any burn marks on the connector.

Failing that I'd opt for a new PSU.