Loading

Weird lines on same spot

Please Login to Comment

Guys i have a seriously problem past 2 days,im printing and i had some lines on printing,im printing calibration cubes and i have 2 lines on the same spot on every cube.
I tried everything,belts,changed noozle,checked the lead screw,changed fillament position,i have done a lot of fixes that i found on internet,still the same problem.
Can you help me please!!!!

What slicer software are you using? I am currently running Cura 4 with Octoprint and I am not having these issues. Also, is your bed good and level?

Ice_masters: if you read this whole thread, you'll find that he found a Cura setting (Z-Hop) that, when changed, fixed the problem.

Not a solution, but have you tried printing a calibration cube without the x,y,z labels (so just a 20mm cube)? Doing so you might be able to get closer to the root cause (especially considering it looks like you tried a lot already).

An issue that I just fixed was a misaligned vertical (left side). It was twisted a bit and was out of paralel enough to bind up the extruder carriage, as well as make is so I was either too loose or too tight on the wheel alignment. Once I corrected the twist, my lines went away. Make sure that the left and right verticals are squared to the bottom and top rails, and then tighten the guild wheels until all wheels are making good contact and there is no play left. But don't go too tight or else you will get binding. There is a Goldilocks zone.

I thought that too,it's tight but not too tight,and very balanced.

The steppers work on multiples of 0.04 I believe, try re-slicing in layer heights in multiples of 4.

so for example instead of a 0.1 layer, use 0.08, or 0.12

See if it makes a difference. Unless it's a cooling problem perhaps, or under extrusion. I'd try this first though.

I've had the best results using 0.20mm for normal prints, 0.28mm for drafts and 0.16mm for finer detail. 0.20 and 0.16 running 20% infill and 0.28 running 10% infil (for draft speed).

Usually I'm printing at 0.15 for normal prints,but I can try 0.16

It's worth a try just to eliminate it.

No cooling or under extrusion problem,Im printing with same settings for 3 weeks straight,this developed the last 2-3 days

If it's at the same layer level on all prints, it sounds like a z-axis issue. Could also be the Z-axis motor binding. try this....

  1. In the menu Home the carriage and disable the stepper motors
  2. loosen the screws attaching the z-axes bracket to the frame
  3. loosen the screws attaching the motor tp the bracket.
  4. wiggle the stepper motor around a bit to get it to align with the lead screw.
  5. tighten the screws that connect the bracket to the frame FIRST
  6. adjust the motor again and hold it in the best position while tightening the screws that attach the motor to the bracket.

This is to free up any binding in the lead screw. If there is still binding, you might need one of the z-axis shim brackets. lots here to choose from and print. I was able to adjust mine without a shimmed mount.

I didnt get it so much this but i tried,the motor was align perfectly,the z doesnt bind.this problem wasnt there until 2-3 days ago.

Did you try winding the Z up to about the height this happens and check everything's moving nicely/not loose etc?

Failing that check your extruder tensioner spring ( I expect you already have) and then change the white tubing, it can wear and bind on the filament sometimes. Also check the filament hasn't worn a groove in your extruder, where it enters it.

I'd spend some time changing Cura settings:

Make sure Z-hop is disabled ("Z Hop When Retracted" unchecked, in the latest Cura versions)

Use "magic numbers" for layer height. For the Ender-3 these are 0.08, 0.12, 0.16, 0.20 etc. )

Reduce the layer height. What height are you using? Try using "normal" height which, with the magic numbers, is 0.16.

Modify your retraction settings. "Retract at layer change" should be off. If you are printing PLA, try a retraction distance of 5mm and a slow 25 mm/s retraction speed. Slower retraction speed will not make even one second difference in overall printing time, but can lead to much better prints (see one of "CHEP's" videos for an explanation).

Speaking of CHEP's videos, watch this one for an explanation of a common problem (I ended up having it) that can lead to all sorts of underflow problems. The fixes are both inexpensive and easy to do.

https://www.youtube.com/watch?v=x35aWmnZ_A0

Fuck,mate you have right,fucking z hop did all this,im printing an other cube with 0.16 layer height and i deactivated z hop!!!!!!
I dont understand,i have it in almost all my prints activated,why it happened now?!

The reason it happened now (probably) is that you printed something where Cura had to do something different. You would think that the slicer just sends dumb commands to the printer to go back and forth, and then up at the end of each layer. However, I have now observed that is WAY more complicated than that. Just two days ago I couldn't get a simple hair comb to print. My solution? Rotate it 90 degrees in Cura and, without making any other changes, re-print it. What was amazing is that not only did it print just fine, but the way in which it printed was totally different, with the tines of the comb printed last on the first layer instead of first.

So, you probably didn't do anything different, but because this particular model required Cura to do something it didn't do before, you had a problem.

BTW, most advice I've seen says to keep Z-Hop turned off. For instance, click on this link and read the OP's complaint:

https://github.com/Ultimaker/Cura/issues/3337

Sound familiar??

He had the same issue like me,but I can't understand one thing,why it occurred now and not from the beginning?!
But mate, you really saved me from to total disassembly it, sometimes it's most simplest thing on these problems,thanks a lot!!!!

You are welcome! It is great when advice actually helps someone.

I didn't have these lines from day 1,I'm printing with same filament and settings for 3 weeks straight,I have this problem the past 2-3 days.

Check that the filament tube is secure at each end when printing and that there is no movement when printing. I had a similar problem and one of the couplers was faulty.

Everything is checked and secured,I have it on the floor,so there is no extra movement.

Hello, I am also a novice, but if the issue is always in the same Z axis position, it seems is a troble in the axis when cross that coordinate.
Check moving manual if there is a ponit of engadgement. This printer has a lot of issues with the z axis.