Loading

Ender 3 Pro not printing from SD card or Octoprint

Please Login to Comment

I have tried to print on my Ender 3 Pro all day long, I've tried using the SD card & Octoprint, machine heats up just fine, everything looks really good and it allows me to print from SD card, or send to Octoprint. But that's as far as it gets, its almost as the machine receives the command to print and the gcode is sent as the nozzle and bed list as heating up before printing. But then nothing happens, and I mean nothing. It says there is a print running it even shows a print running through Octoprint, but it is literally doing nothing but sitting there. Any idea's what could be causing this? I thought at first maybe my Octoprint needed an update, so I did that, but I am still stuck at the same places. Any ideas would be helpful. Thanks

You can also try using CURA instead and seeing if it is just your printer, Ultimaker cura is a free download and easy to work with. I promise I don't work for ultimaker, I just know what works for me.

Thx, I updated my firmware again and reset my e-steps on my extruder and she started print again. Now my problem is constant clogging. Trying to fix that as well.

First evaluate if it is Octoprint or just your printe, you do this by disconnecting Octoprint and go purely by SD-card. If it still does it when disconnected from octoprint it's your ender 3, I have a similar error, which usually goes away after a restart. so do that first thing after disconnecting.
Then when still disconnected from Octoprint test if it is the model you are printing or the slicer, switch up slicers to see if it is in the G-code, with your regular slicer see if it is the model.
Did you do any hardware changes? Motherboard, bl-touch, etc....
Did you do any firmware changes?

Thx for all the suggestions. I did try directly with the SD card with Octoprint off and I had the same problem. But I did recently install the new 4.2.7 silent motherboard, so I re-installed the firmware and YEAH it started printing again. But now my problem is clogging. It starts printing just great for about 5 minutes but then it acts as if its under extruding. So I clean everything, get all the filament out and BAM it does it again. So now I jumped and installed the Creality Spider Hot End, which they say will stop clogging (LIES, in case your wondering). I did update the firmware again so it knows the hot end. I started a print and it was looking really good, a little close to the bed, but still printing nicely. Then out of no where, it starts acting like its under extruding again. So I've checked my e-steps and got everything good again, tried printing again and my extruder just clicks which tells me I have some kind of clog, even though I'm not suppose to with this new hot end. Guess I'll just keep trying. Thx again..