Loading

Weird issue

Please Login to Comment

So I haven't used my printer in a couple weeks, been out of town. Today I start working on some projects and for some reason the printer is shifting every layer about a mm every layer so that my objects are crazy deformed. It's not my slicer, I've used a couple, belts are tight. Anyone have an idea even where to start?

Kaye

I just ordered one of these printers and plan to modify it. Can you tell me if the power supply is 12 or 24 Volts?

The power supply has 3 12V outlets.

Hello everyone, I've assembled my FlyingBear a couple of days ago and I have a problem, it prints very well the first 5mm in height, but then it starts to generate weak layers randomly every 2mm or 5mm. When I manually check and move the Z axis I noticed that the shaft does not move smoothly, but it goes small jumps when it goes down, I disarmed that axis completely to review it, I greased it, I adjusted it, but it continues with the problem, although not so frequent. Has anyone else had a problem with that and could have solved it? I hope you can help me with this, thank you very much.

Maybe the problem is coming from the Z bearings? try oiling so it goes smoother (grease sometimes is too thick). Hope it helps.

Thanks for you response alvarez86, the problem is actually in the X axis, but not in the bearings but rather, one of the steel rods does not slide smoothly, I disarmed the entire mechanism of the Z axis and tried both bearings with both rods, but one of the Rods is very tight on the supports and does not slide well on the bearings. I hope the people of Flying bear solve the problem, I'm trying to contact them.

Contact them, the first month of having my printer the arduino fried when I first connected the printer to the PC, I contacted them and send me a brand new one (I took 2-3 weeks to arrive).

SO found the issue I think. Turns out the Left/Right motor (I was saying y but it links like software-wise thats x?) had a pin loose on the pulley, it was just loose enough to cause the problem. Weird but I think it's fixed now. Doing some test prints to see.

K

Glad you got it fixed! Good find!

Yes, I feel dumb not catching it sooner but I was just about to tear it down completely because I knew it had to be mechanical.

There are lots of people on the facebook page that would be able to help, theres a group specifically for Flyingbear owners!

Are you printing from USB or from an SD card? I read that sometimes USB connection issues can cause stalls in the print which could creat shifted layers. If you are, try printing from an SD. Here's a generic list of possible causes/solutions http://reprap.org/wiki/Shifted_layers

Have you tried re-leveling your bed? a few days ago I caught my cat sitting on the bed. I wasn't getting shifting layers, but I definitely had to re-level. Maybe it's as simple as that?

Several things come to my mind:

  • Check that nothing is pulling the wires and/or the filament when printing
  • Check with a multimeter if the pololus are voltage calibrated, I have them at 1 Volt
  • Oil everything
  • Check overheating of the Y motor, If is too hot to touch maybe is failing (In my case the y motor is always the hotter from all but still not overheated)
  • The belts should be tight but not too tight, what I did is I turned off the printer, tight the belt the loosest you can and then move the printing head, if the belt "jumps" out of place, then tighten one more space and try again until it doesn't jump. If the belt is too tight the motor won't move as smooth.
    Lastly, pay attention when printing and check every part of Y axis for noises of rare movements, maybe there is something you are not seeing (something hitting, something loose, etc)