Loading

I can not do AutoHome.(Printer head does not stop at home posit)

Please Login to Comment

I can not do AutoHome when I finish assembling and testing.
Still unknown cause.
somebody help.
Manufacturers will not tell me in detail.

I had exactly the same issue when I first set mine up about a year ago. After lots of testing I use the following G-code.

Go to your "Printer Settings" in Slicr3r and find the Custom G-code section. Add the following to the "End G-code". This will send the extruder to the top Home position after the print has finished.

M104 S0 ; turn off temperature
G28 X0 ; home X axis
M84 ; disable motors

Thank you
I do not go to home position from the before printing starts.
How can I get to the home position first?

Go to your "Printer Settings" in Slicr3r and find the Custom G-code section. Add the following to the "Start G-code". This will send the extruder to the top Home position before the print starts.
G28 ; home all axes
G1 Z5 F5000 ; lift nozzle

G28;Z stops in front of the home position and X gets rattled
G1 Z5 F5000;Stop at the front of the plate with the lift descending

However, if you do G 28 again, Z will stop before the home position

Other

  1. End stop confirmation with M119
  2. Voltage check and adjustment of the stepping motor driver
  3. Replacement of stepping motor driver
  4. Check operation of each stepping motor
  5. Because the firmware is not released, adjustment within the possible range from the control board
  6. Adjust belt tension
    It operates properly under proper G code input.

G 0 X 0 Y 0 Z 10
G 0 X - 73.61 Y - 42.50 Z 10
G 0 X 0 Y 85 Z 10
G 0 X 73.61 Y - 42.50 Z 10
Stop everything properly on the plate 10 mm
G 0 X 0 Y 0 Z 0 Stop at about A4 paper

Pushing the end stop all by hand, then putting it in the home position again, it gets down a little all the way and does not rise only by Z.
I think that it is being prevented from going to the home position.

Main board problem
Firmware defect

I do not understand the translation
Thank you

Thank you
I will try it today today.
We will report the results after that.

Whenever I start Repetier-Host and click connect, then I always click on the Home button first, under manual control. This sends the head to the home position and it also checks the limit switches. When you don’t do this I have found that clicking other buttons, i.e. the extruder button sends the extruder crazy.

Thank you
I'm in trouble because I get an error at home position when I start Repetier-Host, connect to printer and press home button.

The problem was solved.
It was an initial malfunction.
It is caused by having believed the manufacturer.

Thank you