Loading

Entsorgen (Recylclen?) von PLA und leeren Spindeln

by fAssmann

Moin,

hat irgendjemand eine sinnvolle Möglichkeit gefunden was man mit PLA Fehldrucken, Stützstrukturen etcpp machen kann? Irgendwo einschicken? Sonstwas? Ich habe hier inzwischen einen Papierkorb voll Resten stehen
Ich kenne diese Maschine mit der man neues PLA aus Resten herstellen kann, die sah mir allerdings nicht so aus als ob sich das lohnen würde.

Das selbe mit den Spindeln, ich habe hier inzwischen acht leere liegen und weiß nicht so recht wohin damit?!

Dankö

View Comment

Ich Brauche Hilfe beim Therministor

by DungTris

Wie löttet man einen schlecht gelötteten Therministor habe nähmlich ein Wackelkontakt und beim Starten den Thernal Runaway E1 fehler

View Comment

Interessiert an einer Kollaboration mit Startup?

by schefsch

Hallo liebe deutsche Thingiverse Community,

zusammen mit meinem Team bauen wir eine Plattform zur Vernetzung von 3D Designern mit lokalen 3D Druckwerken, um dann diese Produkte für die Designer zu vertreiben. Im Moment untersuchen wir noch die Bedürfnisse der stakeholder und würden uns freuen, wenn Du unseren Fragebogen ausfüllen könntest (dauert maximal 3 Minuten!). Falls Du an einer Kollaboration interessiert bist mit uns, kannst Du uns gerne deine Mail Adresse am Ende vom Fragebogen hinterlassen oder mich einfach hier anschreiben :)

https://docs.google.com/forms/d/e/1FAIpQLSf_dEk0fynkJiuvOD_zH2zQq61qpGwZL_1eC_abfr_SHth60A/viewform?usp=sf_link

View Comment

Collections

by Drops111111

Hallo zusammen,
ich versuche verzweifelt eine Kollektion zu erstellen, damit ich Beiträge speichern kann. Es funktioniert einfach nicht. Ich benutze Firefox, Blocker sind aus, Popup für diese Seite sind erlaubt, den Trick(?) mit der App installieren funktioniert auch nicht, da sich die App nicht installieren lässt. Ich bekomme immer nur das leere Fenster Kollektion auswählen oder Neue erstellen. Was kann ich noch tun?

Grüße

View Comment

Neue Collection nicht im Collection-Bereich/Collect-Thing.

by Tobias_Claren

Hallo.

Ich habe eine neue Collection "erstellt".
Auf der Collecarion-seite steht zwar oben die Anzahl der Collection, aber es ist eine mehr als angezeigt werden.
Auch in der Liste unter "Collect Thing" kann Ich sie beim nächsten Versuch etwas hinzuzufügen nicht wähölen.
Ich muss jedes Mal erneut den Namen der Collection eingeben, und dann steht da auch, dass das Ding gespeichert ist.
Aber die Collection taucht eben nicht im Collection-Bereich auf.

View Comment

Eigene Designs nicht auffindbar

by Frodo553

hallo,
Ich habe gerade mein erstes Design hochgeladen. Leider finde ich es weder in meinem Profil, noch in der Direktsuche wieder. Wenn ich in meiner Inbox schaue sehe ich aber dass ich bereits einen like bekommen habe und kann das Bauteil dort auch auswählen.
es geht um folgendes Bauteil: "Artillery Sidewinder X1 4-Channel Fan shrout"
da ich neu hier bin habe ich bereits nach ähnlichen problemen gesucht und festgestellt dass es wohl 2018 schon mal dieses Problem gab.
kann es sein dass meine designs erst von einem Admin "freigegeben" werden müssen, oder so?

View Comment

USB Steckdose KFZ 12V/24V an Prusa Netzteil

by Rimbalin

Ich wollte diese Teil hier an meinen Prusa mit 24v Netzteil einbauen um einen Rasberry PI 3b+ zu betreiben...
Was ich nicht ganz verstehe sind diese Angaben hier: "USB-Ausgang: DC 3,5-6,5V / 3A, 6,5-9V / 2A, 9-12V / 1,5A"
Ich dachte USB hätte immer 5V ?

https://www.amazon.de/gp/product/B07PJYVT75/ref=ewc_pr_img_1?smid=A33FYIQTFHD4GI&th=1

View Comment

Reproduzierbare Fehler auf der Aussenseite eines Druckobjektes

by Nick_Groot

Hallo zusammen,
obwohl ich jetzt schon echt viel gedruckt habe, nervt mich eine Sache ziemlich: Beim drucken von manchen Teilen entstehen reproduzierbare Fehlermuster, s. die angehängten Fotos.
Es handelt sich um die Bombe #1 aus https://www.thingiverse.com/thing:3925450 (diese habe ich jedoch modifiziert damit man einen kleinen Magnet einsetzen kann, Verwendung als Haftmagnet für eine magnetische Pinwand)
Auf dem einen Foto sieht man die nahezu perfekte Oberfläche, auf dem anderen -gleiche 3 Druckteile- das seltsame Muster.
Ich habe zuerst auf Schwingungen im Drucksystem (Ender 2) getippt, und mit anderen Geschwindigkeiten und veränderter Riemenspannung experimentiert, aber das Ergebnis ist immer genau gleich, was das Fehlermuster betrifft.
Ich denke, es hat mit dem Z-Sprung für eine neue Druckschicht zu tun. Ich arbeite allerdings mit einer alten Cura-Version (15.04.6), weil die neueren Versionen von Cura (z.b. 4.8.0) bei mir keine guten Druckergebnisse bringen. Ich kann also dem Drucker nicht vorgeben, wo im Druck die Z-Erhöhung stattfinden soll.
Wenn ich zwei der Bomben gleichzeitig drucke, haben allerdings auch beide ein vergleichbares Fehlermuster; es sieht zwar anders aus, ist aber grundsätzlich auch reproduzierbar.

Wer kann mir sagen, wie der Fehler entsteht, und was man dagegen tun kann ?
Danke für eure Hilfe,
Gruß
Niklaus

bomb collection 01
by RRWerft
View Comment

PETG - Druckfehler in der Außenhaut

by Jan-o-Meter

Moin moin,

ich habe mich in den letzten Tagen ausgiebig mit der Modellierung von Gewinden in Fusion 360 für den anschließenden 3D-Druck beschäftigt und dabei eine runde Dose mit aufschraubbarem Deckel konstruiert. Hat soweit auch alles gut geklappt, beim Druck aber sind dann die im Foto gut zu sehenden Fehler in der Außenhaut der Dose entstanden. Was ich etwas ratlos zurücklässt ist die Tatsache, dass der Fehler einigermaßen willkürlich aufzutauchen scheint. Zumeist aber an einer Stelle, die ich nicht erwartet hätte.

Hier der Ablauf einer einzelnen Ebene:

  1. Zu Beginn einer Ebene habe ich einen Z-Sprung mit 0,4 mm (Einzug 35 mm/s; 5 mm),
  2. dann fährt der Druckkopf erst die innere, dann die äußere der innenliegenden Bahnen, dann die äußeren Bahnen ebenfalls von innen nach außen in kreisrunden Linien.
  3. Wieder Z-Sprung mit 0,4 mm (Einzug 35 mm/s; 5 mm) auf die nächste Ebene u.s.w.

So weit so gut. Nun fehlen aber unterschiedlich lange Anteile der äußeren Bahn, vornehmlich vor der Z-Naht, also wirklich auf dem letzten Stück einer Ebene, was mich etwas ratlos zurück lässt. Wäre das Material durch den Einzug beim Ebenenwechsel verloren gegangen, müsste sich das ja in einer der inneren Linien zeigen, da diese direkt im Anschluss gedruckt werden. Was könnte hier das Problem sein?

Danke schon einmal für die Antworten,

Gruß Jan

View Comment