Loading

Recent Topics

Anyone using latest version of Cura? retraction problem

by odelot

Hi guys!

If I use the Cura 14.12 (the version that came with my hictop 3DP12) the print is ok. But if I try the latest version of Cura, I have problems with the print quality and a lot of oozing.

Have someone configured the latest version of Cura for our printer? Please give me some advice.

Thank you

View Comment

2dp08 with new bltouch

by jmarc

Hello,

I've installed the sensor and updated the firmware to marlin 1.1.8. However, when i try the auto bed level, it crashes on the bed.
Also, when i manually move my Z axis 1mm, it moves a lot more (+- 8mm).
The white and black are plugged in to the Z- socket and the other 3 on the D11 pins.
I've asked hictop to send me the original firmware but, haven't heard anything from them.
I'll attach a zip of my firmware configs.

Any help would be greatly appreciated

View Comment

New Bed and Carriage for 3D-P11

by Webshooter

Has anyone ever put on a new bed and carriage for their 3D-P11? The bearings on my carriage have gone bad and seize up when too much weight is put on the bed. I think the thermistor on my heated bed is going bad too because when I use an infrared thermometer, it registers about 20-30 degrees cooler than my bed. Borosilicate glass is also really hard to find for the bed size. All this to say that I'm thinking about buying a new assembly altogether.

View Comment

Dual extruder for 3DP-17

by tensecondsdown

Hi, does anyone have a 3dp-17 and added a dual extruder? Did you have any problems with it? Have you figured a way to get the auto leveling to work? Any other issues? Thanks

View Comment

3DP-11 Extruder nozzle touching build surface while printing

by makerdino

I have a 3DP-11 that I assembled a couple of years ago. It's been working fine but after several prints with ABS it has suddenly started printing with the extruder nozzle touching the bed! It goes through he auto home process ok with the same height I usually set it at which is the thickness of my pallet knife, approx .5mm. I've tried adjusting the inductive sensor to no avail. It actuallt scrapes the bed to the point that it tears the blue tape!
I messed with the Z axis offset but nothing changed. Honestly I'm a little in the dark about the z offset. If some would care to explain that I'd appreciate it.
I ordered a sheet of borosilicate glass and a sheet of PEI to try out, but obviously I need to work out this problem first.
Advice and help much appreciated.
Dino, HackaweekTV.

3dp-11 z axis crash
View Comment