Wanhao Duplicator i3 Problem.....


Please Login to Comment

Ok the problem is, I can push the filament through by hand and it all pop out as it should. But it won't feed through, its like it just doesn't get pulled in via the teeth. Has anyone head of this before? Could a lead have worked loose? Where should I start looking. Yes I'm a noob. I do hope it can be resolved, to date I have installed a swiss hot end, new Nema motor and PLA. Can I be pointed in and direction.... I have tried it with the bed levelled, also the bed really low so I can see if any is coming out....and it just doesn't. When I set it off to print, it makes all the noises that it did before...... some PLA dribbles out.... then as it drops down to start printing..... it stops extruding.....any help would be welcomed thanks in advance :)

Have you ascertained the new filament feed motor is actually turning? On mine I drew a small offset dot with a Sharpie on the end of the armature so I can easily see it's moving. Also as the other reply mentioned, check the knurled capstan roller isn't clagged up with filament dust and is gripping the filament properly.

check he extruder gear maybe time for time for a new one.

Comment has been deleted

It is your extruder arm spring. I had this exact same problem. The stock spring used isn't stiff enough and wears out. After a while it simply doesn't push the arm up hard enough. I had a spare extruder from another printer which I removed and replaced the spring, and voila! Back in business. If you don't have a spare, you can probably order one online or maybe in a local hardware store. Just be sure it is stiff!

Comment has been deleted

Have you just changed from a higher-temp filament to a lower temp filament? There might be some obstruction in the tube or hot end perhaps? Also check the knurled drive capstan is clean and not caked up with filament powder, which can induce slipping.
Also I find when pushing filament through by hand, don't do force it too fast or it will rise, cool off and block the tube, so just do it slowly.
On the stock feeder motor I used a Sharpie to mark a dot on the outer end of the armature, to aid in seeing it feed/retract.

Check the setscrew in the filament drive gear, it might be loose.