Loading

MakeBot Replicator 5th Users

7 Topics 1 Thing 16 Members

Recent Topics

Build plate leveling and adhesion

by alpokemon

I am having problems with leveling the build plate. I run through the assisted leveling and it says it is level. However, when I send any object to it to print, the first layer doesn't stick. In fact, I swear I can see that the nozzle is above the build plate. I cannot adjust build plate any higher because the leveling screws are maxed out, it cannot make the plate any higher. I am on the latest 2.2.1.691 firmware.

I will update the preferences to go -.4mm to see if that helps on the Z-axis

View Comment

i

by VEXrobots

im using a 5th gen at my school and before i went there they had that same 5th gen im using right now the stem lab teacher told me to go get that 3d printer since we have no other 3d printers that work i tried to turn on the LCD the right way but that didnt work

View Comment

LCD issues

by VEXrobots

I cant turn on the LCD display even if I do the right steps

View Comment

Smart Extruder

by VEXrobots

Smart Exturder is CRAP if it gets clogged

View Comment

Cannot load filament into my Smart Extruder anymore

by Aldan

Try to tape both heatsink holes on the botom side of Smart Extruder with simple painters tape. Attach extruder to the printer, and start normal Filament Loading process, try to use a little bit of force when pushing filament into the hole with one hand, and use another one to hold it firmly attached to Carriage. This way Extruder will produce more heat and filament should release itself inside Smart Extruder. Hope it will help you. Good luck!

View Comment