Loading

Recent Topics

Enclosure Laser Cut Files

by Cryptonicus

I thought I'd let you guys know I made the laser cut files for the acrylic panels for the enclosure. I recommend reading the description though. https://www.thingiverse.com/thing:2961674

Wanhao D6/ Monoprice Ultimate Enclosure
View Comment

ERROR-STOPPED Temp Sensor

by gpw

I own a Monoprice Maker Ultimate and have had this issue several times and always resolved by new heater cartridge. Didn't work this time so I also replaced thermistor, still didn't fix issue. I've noticed the motherboard used to have a solid blue light that showed underneath when turned on, now there is no blue light but a green light is on at the D7 circuit ? Also I don't recall lights at the control knob, now it changes red/green/white. I'm assuming now that something has gone bad on the motherboard and it needs replacing, if so any suggestions on what to buy. Any and all suggestions are welcomed.

Thanks in advance.....Greg

View Comment

Guide: Latest version of Cura setup

by cnorth

So the version that comes with the Ultimate gets the job done, but it is old and doesn't have many features. The new version of Cura doesn't work out of the box, and needs to be tweaked to work properly. So here you're going to learn what you need to do to make Cura work perfectly with this printer!

Firstly, you're going to need to go into the Cura machine settings and add a new custom printer.

Here's an image of what your settings should look like: http://imgur.com/a/kyDjg

Then you're going to want to replace those START/STOP Gcode lines in the machine settings with a custom set of codes in to the appropriate panel. You put the start gcode in the left panel, and the stop gcode in the right panel. Easy enough. Make sure to erase anything that was there previously. .

;START GCODE

;Sliced at: {day} {date} {time}
G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min endstops
G28 Z0 ;move Z to min endstops
G1 Z15.0 F{travel_speed} ;move the platform down 15mm
G92 E0 ;zero the extruded length
G1 F140 E30 ;extrude 3mm of feed stock
G1 X20 Y0 F140 E30
G92 E0 ;zero the extruded length again
G1 F{travel_speed}
M117 Printing...

;END GCODE

M104 S0 ;extruder heater off
M140 S0 ;heated bed heater off (if you have it)
G91 ;relative positioning
G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure
G1 Z+0.5 E-5 X-20 Y-20 F{travel_speed} ;move Z up a bit and retract filament even more
G28 X0 Y0
G90
G1 Z160 ;move X/Y to min endstops, so the head is out of the way
M84 ;steppers off
G90 ;absolute positioning

Now here are the final guideline settings: http://imgur.com/a/jUAoo

Some of these can be changed to user preference, like print speed, layer height, etc...these settings are primarily meant to give you the proper raft settings, since the default raft settings in Cura do not work properly at all with this printer. These settings will make a really good raft for when you need one. The other settings, like travel speed and print speed, are what I personally consider a good middle ground that doesn't push things too much and doesn't produce quality issues for basic prints. These settings could very well be bumped up, or lowered, as needed, so only take them as a guide rather than a limit.

View Comment

Micro Swiss MK10 All Metal Hotend Kit .4mm Nozzle

by Light-Design

Would this be an upgrade for the ultimate the nozzle?

View Comment

One filament doesnt get pulled but another does?

by Larklen

Wonder if anyone has any thoughts - both are PLA and one is brand new, the other has been used for a few days already with no issues.

The older of the two doesn't get pulled by the gear into the extruder no matter what I do, however after opening the new filament, that one gets pulled no issue. I've cut off a fair amount off the old one incase it was a bad section but to no avail.

Any thoughts/ideas?

View Comment