Loading

Method X Max Extrusion Speed Firmware Limit

by EgemenErtem

Hi,

I am printing with a custom made 0.8mm nozzle on my Method X, but the problem I am facing is the maximum extrusion speed seems to be limited by the firmware to 10.2mm/s for 200mm/s printing using 0.4mm nozzle. So, 200mm/s XY speed at with 0.4 nozzle is limited to about 50mm/s with a 0.8 nozzle. Good news is still, I managed to get twice as quick prints compared to my 5th Gen Replicator with 0.8 nozzle and fast settings.

Considering how well built Method is, I think this is well below the capability of the machine itself because I didn't get temperature fluctuations, layer shift or filament slip during my tests, and the extruder temperature was quite low as well. (Really love Method X!!!)

Increasing the "Filament Diameter" (same effect as lowering all extrusion multipliers), decreased the print time estimation. This suggests that the limiting factor is purely the extrusion feed rate. Modifying the feed rate from meta and toolpath hasn't speed it up as well.

I think currently E0 stepper is running at about 460 rpm, but putting light pressure on the filament doesn't stop it pulling the filament, so I think there is a margin of allowance there, which I am willing to play with:)

I would really appreciate your suggestions.

I would be happy to collaborate with MakerBot using a custom firmware with increased speed limit to try printing fast using a 0.8 nozzle.

Many thanks.

Kindest Regards,
Egemen Ertem

View Comment

Can I print two different filaments on a Methox X?

by Calculon33

Trying to find out if this is possible, such as a harder filament and softer filament combination. From what I am seeing, the second extruder is only for support material. Thanks

View Comment

Ninjatek 85A TPU on Replicator 5th Gen?

by smcclure969

Has anyone attempted it with the Experimental Extruder? I am gasping here...

View Comment

How do I fix Ultrafuse 316 prints coming out slightly magnetized

by jj1952

Ultrafuse 316L Filament is coming out to the Method X slightly magnetized. Along with this I am getting build up around the nozzle which could very well be related as the magnetized "boogers" attach to each other and the extruder. Has this happened to anyone else? Are there any fixes? I did check the filament itself and it is not magnetic before it gets printed.

LABS Extruder magnetic method X Ultrafuse316L
View Comment

Method X RAFTLESS printing made simple. Find out here.

by kec789

I found a new way to print raftless!

I also print heavily using an Ender 3 Pro. I had an extra PEI built plate for that printer so I decided to use it inside the Method X. I calibrated the extruders, and on the last step where you insert the build plate, I put the Creality PEI sheet on top of the build plate. This way, when it does that last Z axis calibration, it adjusts to the correct height.

I am now printing using PETG, raftless, and it's working beautifully! I'll have an amazing, smooth floor surface as well. I don't like the texture that a raft gives the bottom of prints.

I'm using a Labs extruder, and have set the raft to model and raft to model vertical offsets to zero. Other than that, I didn't have to make many changes to the default PETG settings. Oh, I also put the chamber temp to 65 for PETG.

This PEI bed/sheet is metallic, so it gets heated and also magnetically sticks to the Makerbot build plate. It's also flexible, so removing prints is easy.

I just finished up my first PETG, raftless print and it came out quite well! I had a tiny bit of under extrusion on the bottom surface, but that's probably due to not allowing the chamber temp to heat long enough. I will next try pausing the print so the PEI sheet has more time to get up to temp. Or, maybe I'll just bump it to 70c. Or use a glue stick. Adhesion otherwise was fantastic.

Hope this helps someone! Holler if you have any other questions.

View Comment

Anneal Print with Makerbot Method PLA?

by DerKillerhai

Hello,
I was wondering if you could anneal a PLA print with the Makerbot Method X Annealing funktion, since annealing the print could result in better Thermal properties of the printed part. Has anyone tried this yet?

annealing Method PLA
View Comment

LABS Extruder with Method and TPU

by dwestfall

Does anyone know if you can use TPU filament with the LABS extruder for Method? If so, do you have any settings that can be used as TPU is not listed in the slicer?

Thanks
Dirk

View Comment

Labs Extruder Raftless printing?

by 1Robomaker

Hello All,
I recently purchased a Method X and a labs extruder. I also have a 5th Gen Replicator.
Seems you can adjust the z axis on the 5th gen in the utility settings but not the Method x.
I had success with raftless printing using this setting to as to fine tune my z axis closer to my build surface.
There must be a setting somewhere so I can do this with my new Method. Some help to point me in the right direction would be appreciated.
T

View Comment

Error message: messages.build.error.UnicodeDecodeError

by airklaus

Request Help, new probleme :-(

Hello guys

I have a new problem. Since an update from Makerbot Print, or, Fusion 360, can not determine which application is the cause, when I hit the Estimates and print preview Icon, the Sclicing Preview command encounters the following error message:

! messages.build.error.UnicodeDecodeError (see Picture cut1)

When I start PRINTING, the following error message appears:
Print failed (see Pic cut2)
When I open an older stl file, which I created in fusion360 earlier, everything works.

Does anyone else have the same problem?
It must be due to an update of one of the two applications because it affects only recently released fusion 360 stl files!

Makerbot print and the replicator + make me desperate, clearly a bad buy
Thank you for your answers

View Comment