Loading

C1 hotbed issue

by dgworks

Hello, I did the corexy mod from https://www.thingiverse.com/thing:2496797
it runs well but i still having trouble enable the heat bed

can anyone help? thanks!

Micromake C1 COREXZ conversion
by Xlnt3D
View Comment

Micromake L4

by samostaeff

Всем здравствуйте.может кто нибудь помочь.Мой принтер.Micromake L4. не может загрузить систему.в чём может быть неисправность?

View Comment

Micromake D1 - skew/tilted print???

by bfince

Hi folks,
my D1 begin to print objects slightley skewed (i don't know if it is the right expressioni tilted or leaned or smth, as seen on the photos)

No change after all, same stock parts, same stock card, same slicer software, same brand filament

-checked the belt tensions, and adjusted as needed
-check the stepper pulleys if there is a friction
-checked and re-adjusted bed level
-checked first layer adhesion (it is fine, thanks to pei)
-the material is Esun PLA+,
bed temp is 55, extruder temp is 204
-delta arms has dampeners from the beginning so no serious backslash

only things that i found weird is the ball connectors on the carbon arms are loose (due to usage). I ordered new arms just in case but i can not be sure if it is the problem.

help needed

View Comment

can never get the extrusion right.

by CarsonKT

this problem bothers me a lot.
I set my micro step to 32, steps per mm to 200 and flow rate to 300
the problem is it under extrude a lot, so I calibrate it according to youtube video, I get something at 500ish flow rate.
I run the test again, the situation is like filament doesn't come out quick enough from the nozzle so I can feel the kick back at the gear
the extruder I am using is a mk8 from aliexpress...

View Comment

SD Card is Detected But no files Show up on the 3D Printer

by Brainy_Ryan

I exported my .gcode files to a SD card the Printer Detects The SD Card But The Files on it Are NON EXISTENT on the Printer

I Have Formatted the SD card Twice in FAT 32 and exFAT but It doesn't Help

View Comment

does the old v1.2 board has self recovery fuse?

by CarsonKT

I was trying to measure the current to see if the extruder motor has enough current and accidentally short the board I guess.
now only board plugged in use the screen will turn on and I can still flash firmware, but plug into wall outlet gives nothing...
I can see on the board there is a T110 and a T050 fuse, are they recoverable? if so how long it takes to recover?

View Comment

I did not able to print full size in Micromake D1

by adhanabal

Hi friends
Im having Micromake D1 Delta printer . As per their website i see its build area is 180 dia. But when i try to do it . The extractor assembly touching on the belt.. i can use build area 160 dia at max. Please help me to find why its happening.
Are you able to print 180 dia with your printer?

delta extractor micromake_d1
View Comment

Micromake D1 upgrades

by bfince

Hi,

I would like to upgrade the D1 and need your experiences about it, so:

  • the nozzle and hotend is a little wobbly due to the auto level mechanism, got to change the auto leveling with another way (inductive sensor etc) and fix the hot end stable (do you use the standart effector or altered it somehow?)

  • the bed: I have a heated bed ( not genuine hexagon shaped D1 bed but red pcb, a little larger than borosilicate glass) I fix the bed on three spring loaded screws to fine tüne bed leveling and used bull clips to attach the glass on it. Has anybody used flexible printing surfaces? buildtak is perfect but if you stick it on glass, there is no way that you can remove the fine prints without a raft. Any advices?

  • still have some extrusion/retraction problems related to bowden.
View Comment

So, default Cura gives better print result than Simplify3D?

by CarsonKT

I decide to switch to Simplify3D as it has more configurable options for printing.
somehow the extrusion is a disaster, I change the multiplier from 0.9 to 1 has no improvement at all.
I am printing with speed of 30mm/s for PLA and sometimes even if I lower the speed mul. to 50% and increase the flow mul. to 150% on the printer
the flow is still not consistent.
my printer is set to 32 microsteps and 200 steps per mm, and according to facebook group double the flow rate to 300, but still doesn't print properly in Simplify3D.

this morning I switched back to the default Cura, and WOW, it printing nicely even if I changed the speed mul. to 150% or 200%

interesting, so what I did wrong in Simplify3D? any setting I can tweak for a better extrusion. thanks.

View Comment