Loading

Speeds and Acceleration control in slic3r

Please Login to Comment

Ord Bot Hadron - ramps1.4 marlin - Bulldog XL - E3dv6(shimmed) - Slic3r - pronterface
The hadron seems quite happy printing large perimeters at 70-80 (small 30%), infill and support at 50-60 for easy objects w/ multiplier up 150%
But more complex objects w/ small support structures or perimeters<3mm 40,40 & multiplier 70-30% still needed for the complex section - which is ruining overall time if i dont watch it and change the overall speed continually.
(really annoying on a 12hr print that was meant shorter - http://www.thingiverse.com/thing:644370 - Skull only - jaw/skeletal hinge and start of internal faces was problematic).
I think acceleration control may help w/ this, or XYjerk, or....???.

so how do your Hadrons deal w/ speed for a mixed complexity object 0.1 layer height?

What general speed settings do you use(Slic3r)?

What 'cooling - slow down if layer print time below' settings?(pronterface doesnt seem to have the same layer calcs as slic3r)

What acceleration control settings?

Firmware settings if changed(marlin)- acceleration/XYjerk?<<probably what i need.

Other suggestions>

Skeleton (Snaps together and moveable)

Servus, my setting:

For a save print:
Perimeters: 40 mm/s
... till ...
Support Material: 40 mm/s
Bridges: 50 mm/s
Gap fill: 20 mms/s
Travel: 120 mm/s
First Layer: 15 mm/s

The most problem is the nozzle. To much speed, you have a fading (right english?), to much pressure in the nozzle. With a higher speed you have more pressure. Than you have wrong comming out filament.

If i want print fast, i set the infill till 80 mm/s becouse inside nobody see the errors. Outsite / Walls i print slow. In future i will cance to a bowden, becouse there is no so much havy to travel. -> see the bowden extruder -> i hope my Hadron works more acurate.

Hi there. I am not totally aware about all parameters that i had fiddled around with in slic3r.
But here is what i have and usually don't change ("Expert Mode" in Preferences is activated):

Printer settings->Advanced->Vibration limit: 10Hz
Print settings->Acceleration control-> all fields inserted "600" mm/s2
these tips changed OrdBots behavior from shaking and rocking all over the table to smooth and easy movement. I can imagine on cost of speed, but now it stays on the table.

At "Cooling thresholds" i left in the defaults (60-30-10)

Extrusion multiplier stays always at "1" with filament measurements after filament change at 10 different spots and the average diameter with 3 digits (like "1.727").

At Print settings->Extrusion width->First layer i have 200% and Top solid infill 97%

My speeds are a bit lower than yours. like perimeters: 40mm/s, infill and support 60mm/s, bridges 70 and gap fill 20. The rest has different percentages below 100%.

I use a 0.5 nozzle and min. 0.2mm layer height on a Merlin hotend. Smaller nozzles and layers tended to clog or scratch smaller details of the layer.

I might try the little Skeleton and report back with macro pictures

M.