Loading

Anyone know how to print from SD using the LCD?

by jct0002

Ok, the printer is working great. I can print directly from Repetier Host (USB), can also load the gcode to SD and trigger a print from SD using Repetier Host from the laptop over USB. HOWEVER, I cannot for the life of me figure out how to run a print from SD directly using the LCD. The LCD is from Joachim Zimmer's method (which works great) and I can browse the menu, settings, heat the extruder, move axis, etc. However, even if I heat the extruder, when I select a file from USB using the LCD, it returns to the "Watch" page and has the file name at the bottom but does nothing. I've waited, and nothing. If use USB from Repetier to run an SD print, start the print and then disconnect the laptop the print runs without problems and the "watch" page on the LCD shows the progress. I can also use the LCD to alter print settings real time (speed, temps, extrusion, etc). I just cannot figure out how to start a SD print without the laptop. Anyone know how, or if it's possible?

Also, a very strange behavior I don't understand but happens almost every time I have tried to start an SD print from LCD. While waiting for something to happen (and giving up), IF I plug my laptop back into the printer with Repetier running, the printer will start printing the selected SD file. I can immediately unplug the USB and it will continue to print normally. At first I thought it was just coincidental timing, but have tried it randomly and it almost always does this. Almost as if just initializing the USB connection releases the print.

  • I am a newbie, this is my first 3D printer, and I am a novice at arduino. Learning and learning but google searches on this have come up nill.

Thanks,

Cash

View Comment

Machine settings for PrintRite (Colido) printer and Cura

by Luke3DP

Hi all,

I found an excellent post on Thingiverse that allows me to use Cura's software to slice my prints and export to gcode. I then use the exported gcode and import it into my Colido/PrintRite repetier software and my prints come out perfectly each time. The original post can be found here: https://www.thingiverse.com/groups/printrite-diy-3d-printer/topic:5624

The reason for my post is that Cura does not understand the position of my print bed and sometimes when I export the print and load it into my repetier software the printed item is outside the print bed area and I have to go back to Cura and move it around until it fits.

I believe this is configured using Cura's print head settings: http://i.imgur.com/PeecrZf.png

In order to match my printers settings (https://i.imgur.com/CvdoQ1l.png) I would need to enter minus values for the xmin and ymin however cura doesnt allow me to enter minus values (-15 and -20).

Does anyone know if this is possible? Or am I looking at the wrong settings?

Thanks in advanced for any assistance that you can offer!

View Comment

Is anyone still using this printer?

by supercowpoopman

I am just wondering if this printer is still being in use for everyone in this group? After getting better printers, I will say, mine has been moved to the corner of the bench, still used but rarely.

View Comment

Ramps 1.6 upgrade

by sturleyau

Colido control board stopped communicating so I decided to upgrade.
Has anyone got a Config.h for ramps 1.4 or 1.6 for this 3D printer?
If not can anyone tall me which 3D printer in the list of Ramps Config examples is the closest to the Printrite?

I have all the hardware connected and only need to program the Mega in order to finish the upgrade.

Please help.
Glenn

View Comment

New Nozzle

by kurtvl2781

Hi.

I've been lurking for a while, slowly learning how to use my printer and I have a really dumb question to ask. I know the Colido Printrite DIY comes with a .4 mm nozzle; can you change the nozzle to say a .2 or .3 and change it in the software?

If that was possible, wouldn't that give you finer (if not slower) prints?

Thanks,
Kurt

View Comment

Setting up a DIY Colido on Macbook Air

by alphatauomega2002

Ok guys, I'm completely new to this. I downloaded the Repetier software from the website for the DIY printer, LED is flashing and Repetier says it is connected, but I cannot get the printer to do anything, I connect, the printer doesn't move. Trying to calibrate and set Home, etc. It says Unknown Firmware at the bottom. I cannot find any screens or help for a MacBook, so I'm lost. Any help would be greatly appreciated.

Colido CoLiDo_DIY Mac Macbook Macbook Air Repetier
View Comment

Hot End Thermistor

by happless

Hi all. I am really hoping someone here knows what thermistor the hotend uses, as I have actually managed to kill mine. Any help would be much appreciated.

View Comment

Compiled printable upgrades

by Ralnarene

Is there a compiled list of the best 3d printable upgrades for this printer? I'm looking at bringing it online to add to my print capacity during the current situation, and I was thinking of having my other printer make upgrades while I'm assembling and calibrating this one.

In particular, I have a preference for stuff that I can hopefully make out of PLA and attach without having to order additional parts for now. I do have some screws, but I'm not sure they'd be the right size.

Second priority would be starting at the low cost end of upgrades that I would need to order parts for and move up. In particular, I think at the very least the z axis end stop sensor is faulty and needs a replacement so the nozzle doesn't keep ramming into the build plate.

View Comment

MI PRIMER IMPRESORA

by ELMAGNA

LA ACABO DE COMPRAR NO ES QUE PONES EH IMPRIME TENES QUE ESTARLE ENCIMA ME DOY CUENTA... PERO PARA LOS PRIMEROS PASOS CREO QUE ES LA QUE VA, ALGUN CONSEJO MUCHACHOS?

View Comment